summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pluf/pluf-01022012.ebuild')
-rw-r--r--dev-php/pluf/pluf-01022012.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-php/pluf/pluf-01022012.ebuild b/dev-php/pluf/pluf-01022012.ebuild
new file mode 100644
index 0000000..068d715
--- /dev/null
+++ b/dev-php/pluf/pluf-01022012.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+DESCRIPTION="A PHP WebApp Framework"
+HOMEPAGE="http://pluf.org/"
+SRC_URI="mirror://gentoo/${P}.zip"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-arch/unzip"
+RDEPEND="dev-lang/php
+ dev-php/PEAR-Console_Getopt
+ dev-php/PEAR-Mail
+ dev-php/PEAR-Mail_Mime
+ ${DEPEND}"
+S="${WORKDIR}/${PN}-master"
+
+src_install() {
+ insinto /usr/share/php/${PN}
+ doins -r src/*
+}