aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/cclib/cclib-0.91.ebuild')
-rw-r--r--sci-chemistry/cclib/cclib-0.91.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sci-chemistry/cclib/cclib-0.91.ebuild b/sci-chemistry/cclib/cclib-0.91.ebuild
new file mode 100644
index 0000000..a846448
--- /dev/null
+++ b/sci-chemistry/cclib/cclib-0.91.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="Library for parsing and interpreting the results of computational chemistry packages"
+HOMEPAGE="http://cclib.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+RDEPEND="dev-python/numpy"
+DEPEND="${RDEPEND}"
+
+DOCS="ANNOUNCE CHANGELOG THANKS"
+
+src_test() {
+ ${python} test/testall.py || die
+}