aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c377d5d..ff9e852 100644
--- a/Makefile
+++ b/Makefile
@@ -87,9 +87,9 @@ install: all
validate: devbook.rng
@xmllint --noout --quiet --relaxng $< $(XMLS)
- @# Check if /guide/@self agrees with the document path
+ @# Check if /devbook/@self agrees with the document path
@for file in $(XMLS); do \
- self=$$(xmllint --quiet --xpath 'string(/guide/@self)' $${file}); \
+ self=$$(xmllint --quiet --xpath 'string(/devbook/@self)' $${file}); \
if test "$${self}text.xml" != "$${file#./}"; then \
echo "$${file}: bad self attribute '$${self}'"; exit 1; \
fi; \