aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.github/workflows/release.yml2
-rw-r--r--pyproject.toml6
2 files changed, 4 insertions, 4 deletions
diff --git a/.github/workflows/release.yml b/.github/workflows/release.yml
index 5053cbed..769d7606 100644
--- a/.github/workflows/release.yml
+++ b/.github/workflows/release.yml
@@ -62,7 +62,7 @@ jobs:
platforms: ${{matrix.arch}}
- name: Build wheels
- uses: joerick/cibuildwheel@v2.11.2
+ uses: joerick/cibuildwheel@v2.16.2
with:
output-dir: dist
env:
diff --git a/pyproject.toml b/pyproject.toml
index c8f59a16..29a19feb 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -115,9 +115,9 @@ select = "*-manylinux*"
before-all = [
# "apt-get update",
# "apt-get install -y git libxml2-dev libxslt-dev",
- "yum update -y",
- "yum install -y git libxslt-devel libxml2-devel",
+ "yum update -y --nogpgcheck",
+ "yum install -y --nogpgcheck git libxslt-devel libxml2-devel",
- "curl -L \"https://github.com/robxu9/bash-static/releases/download/5.1.016-1.2.3/bash-linux-$(uname -m)\" -o /usr/local/bin/bash",
+ "curl -L \"https://github.com/robxu9/bash-static/releases/download/5.2.015-1.2.3-2/bash-linux-$(uname -m)\" -o /usr/local/bin/bash",
"chmod +x /usr/local/bin/bash",
]