aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gmail.com>2021-03-04 13:14:32 -0700
committerTim Harder <radhermit@gmail.com>2021-03-04 13:19:55 -0700
commit31b92cdecdd0b612a2685982f246d829efc0614b (patch)
treece1439c381bdaef3fa13b0b33edcfd7726aefca0 /pyproject.toml
parentpytest.plugin: add initial `git log` support for git repo fixtures (diff)
downloadpkgcore-31b92cdecdd0b612a2685982f246d829efc0614b.tar.gz
pkgcore-31b92cdecdd0b612a2685982f246d829efc0614b.tar.bz2
pkgcore-31b92cdecdd0b612a2685982f246d829efc0614b.zip
various tox and github testing updates
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 249dcf1c..a904db20 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -4,3 +4,8 @@ requires = [
"snakeoil @ https://github.com/pkgcore/snakeoil/archive/master.tar.gz#egg=snakeoil",
]
build-backend = "setuptools.build_meta"
+
+[tool.pytest.ini_options]
+minversion = "6.0"
+addopts = "-ra -q"
+testpaths = ["tests"]