aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rubocop/rubocop-0.16.0.ebuild')
-rw-r--r--dev-ruby/rubocop/rubocop-0.16.0.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-ruby/rubocop/rubocop-0.16.0.ebuild b/dev-ruby/rubocop/rubocop-0.16.0.ebuild
deleted file mode 100644
index b4a47cf..0000000
--- a/dev-ruby/rubocop/rubocop-0.16.0.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-USE_RUBY="ruby19"
-
-RUBY_FAKEGEM_RECIPE_TEST="rspec"
-RUBY_FAKEGEM_RECIPE_DOC="yard"
-RUBY_FAKEGEM_EXTRADOC="CHANGELOG.md README.md"
-
-inherit ruby-fakegem
-
-DESCRIPTION="Automatic Ruby code style checking tool."
-HOMEPAGE="http://github.com/bbatsov/rubocop"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-
-ruby_add_rdepend "
- >=dev-ruby/rainbow-1.1.4
- >=dev-ruby/parser-2.1
- >=dev-ruby/powerpack-0.0.6"
-
-each_ruby_install() {
- each_fakegem_install
- ruby_fakegem_doins -r config
-}