aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-23 12:34:09 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-23 12:34:09 +0200
commit31948f21ddfb503f0c25d80ee1f38ba348fbc69d (patch)
tree3e4471e1cb6b889add274c3feb0060c3bc935892 /sci-libs/fox
parentMerge remote-tracking branch 'github/master' (diff)
downloadsci-31948f21ddfb503f0c25d80ee1f38ba348fbc69d.tar.gz
sci-31948f21ddfb503f0c25d80ee1f38ba348fbc69d.tar.bz2
sci-31948f21ddfb503f0c25d80ee1f38ba348fbc69d.zip
Drop unnecessary die from emake
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'sci-libs/fox')
-rw-r--r--sci-libs/fox/fox-4.1.2-r2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-libs/fox/fox-4.1.2-r2.ebuild b/sci-libs/fox/fox-4.1.2-r2.ebuild
index 928deff37..2c4659c47 100644
--- a/sci-libs/fox/fox-4.1.2-r2.ebuild
+++ b/sci-libs/fox/fox-4.1.2-r2.ebuild
@@ -46,7 +46,7 @@ src_configure() {
}
src_compile() {
- emake -j1 || die "make failed"
+ emake -j1
}
src_test() {
@@ -60,7 +60,7 @@ src_install() {
-e's%\$libdir/lib\([^ ]\+\)\.a\>%-l\1%g' \
-e's%\(echo\( -I"$moddir"\)\?\) \$LIBS%\1 -L"$libdir" $LIBS%' \
FoX-config
- emake -j1 DESTDIR="${D}" install || die "make install failed"
+ emake -j1 DESTDIR="${D}" install
dodoc README.FoX.txt || die "dodoc failed"
if use doc; then
dodoc Changelog