aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Ammerlaan <andrewammerlaan@riseup.net>2021-01-05 21:01:23 +0100
committerAndrew Ammerlaan <andrewammerlaan@riseup.net>2021-01-05 21:01:23 +0100
commit5a6c60e29c622924c82eb2a76609b378400b5b6d (patch)
tree60f03347187f73e5a67ddd1eb40dbba0e294ceff /x11-libs/xview-bin/xview-bin-3.2_p14211.ebuild
parentsci-chemistry/openbabel-python: remove pack, py2 only (diff)
downloadsci-5a6c60e29c622924c82eb2a76609b378400b5b6d.tar.gz
sci-5a6c60e29c622924c82eb2a76609b378400b5b6d.tar.bz2
sci-5a6c60e29c622924c82eb2a76609b378400b5b6d.zip
x11-libs/xview-bin: fix fetch, fix homepage, fix install
Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Andrew Ammerlaan <andrewammerlaan@riseup.net>
Diffstat (limited to 'x11-libs/xview-bin/xview-bin-3.2_p14211.ebuild')
-rw-r--r--x11-libs/xview-bin/xview-bin-3.2_p14211.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-libs/xview-bin/xview-bin-3.2_p14211.ebuild b/x11-libs/xview-bin/xview-bin-3.2_p14211.ebuild
new file mode 100644
index 000000000..99f90c838
--- /dev/null
+++ b/x11-libs/xview-bin/xview-bin-3.2_p14211.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit rpm multilib
+
+RPMVER="3.2p1.4-21.1"
+
+DESCRIPTION="The X Window-System-based Visual/Integrated Environment - binary package"
+HOMEPAGE="https://archive.physionet.org/physiotools/xview/"
+SRC_URI="https://archive.physionet.org/physiotools/xview/i386-Fedora/xview-${RPMVER}.fc8.i386.rpm"
+
+LICENSE="XVIEW"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+S="${WORKDIR}"
+
+QA_PREBUILT="*"
+
+src_install() {
+ dolib.so usr/*/lib/*.so.*
+}