summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/libvmime/libvmime-0.9.0.ebuild')
-rw-r--r--dev-cpp/libvmime/libvmime-0.9.0.ebuild22
1 files changed, 11 insertions, 11 deletions
diff --git a/dev-cpp/libvmime/libvmime-0.9.0.ebuild b/dev-cpp/libvmime/libvmime-0.9.0.ebuild
index 5a075cb5f..372d4fb57 100644
--- a/dev-cpp/libvmime/libvmime-0.9.0.ebuild
+++ b/dev-cpp/libvmime/libvmime-0.9.0.ebuild
@@ -15,11 +15,11 @@ KEYWORDS="~amd64 ~x86"
IUSE="debug doc examples +imap +maildir +pop sasl sendmail +smtp ssl"
RDEPEND="virtual/libiconv
- ssl? ( >=net-libs/gnutls-1.2.0 )
- sasl? ( || ( net-libs/libgsasl net-misc/gsasl ) )
- sendmail? ( || ( mail-mta/ssmtp mail-mta/sendmail ) )"
+ ssl? ( >=net-libs/gnutls-1.2.0 )
+ sasl? ( || ( net-libs/libgsasl net-misc/gsasl ) )
+ sendmail? ( || ( mail-mta/ssmtp mail-mta/sendmail ) )"
DEPEND="${RDEPEND}
- doc? ( app-doc/doxygen )"
+ doc? ( app-doc/doxygen )"
src_unpack() {
unpack ${A}
@@ -35,13 +35,13 @@ src_unpack() {
src_compile() {
econf $(use_enable debug) \
- $(use_enable sasl) \
- $(use_enable ssl tls) \
- $(use_enable pop messaging-proto-pop3) \
- $(use_enable smtp messaging-proto-smtp) \
- $(use_enable imap messaging-proto-imap) \
- $(use_enable maildir messaging-proto-maildir) \
- $(use_enable sendmail messaging-proto-sendmail)
+ $(use_enable sasl) \
+ $(use_enable ssl tls) \
+ $(use_enable pop messaging-proto-pop3) \
+ $(use_enable smtp messaging-proto-smtp) \
+ $(use_enable imap messaging-proto-imap) \
+ $(use_enable maildir messaging-proto-maildir) \
+ $(use_enable sendmail messaging-proto-sendmail)
emake || die "emake failed"
if use doc ; then