summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/addons/addons-0.6.ebuild')
-rw-r--r--dev-python/addons/addons-0.6.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/addons/addons-0.6.ebuild b/dev-python/addons/addons-0.6.ebuild
new file mode 100644
index 0000000..3913068
--- /dev/null
+++ b/dev-python/addons/addons-0.6.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+# Ebuild generated by g-pypi 0.2.1 (rev. 204)
+
+inherit distutils
+
+MY_PN="AddOns"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Dynamically extend other objects with AddOns (formerly ObjectRoles)"
+HOMEPAGE="http://www.python.org/pypi/AddOns"
+SRC_URI="http://pypi.python.org/packages/source/A/AddOns/${MY_P}.zip"
+LICENSE="ZPL"
+KEYWORDS=""
+SLOT="0"
+IUSE=""
+
+RDEPEND=">=dev-python/decoratortools-1.5"
+DEPEND="app-arch/unzip"
+
+S="${WORKDIR}/${MY_P}"