summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/repoze-what-quickstart')
-rw-r--r--dev-python/repoze-what-quickstart/Manifest2
-rw-r--r--dev-python/repoze-what-quickstart/repoze-what-quickstart-1.0.ebuild26
2 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/repoze-what-quickstart/Manifest b/dev-python/repoze-what-quickstart/Manifest
new file mode 100644
index 0000000..6dd597e
--- /dev/null
+++ b/dev-python/repoze-what-quickstart/Manifest
@@ -0,0 +1,2 @@
+DIST repoze.what-quickstart-1.0.tar.gz 20732 RMD160 cb4462508f49159636c86410dc1b6ac55311e1cf SHA1 d0db47c6c61a3f830e01e426eac4b755b3cef468 SHA256 a2e119fa8a1857b0f7d641621db40bd41a1da306eaf6563ea5a4b9547068eb36
+EBUILD repoze-what-quickstart-1.0.ebuild 685 RMD160 96d43da2140c2cba2ffa25b99eed05118a02db30 SHA1 85a244ae1b8f14fec00d3e02fa4749287174ee1f SHA256 0da08767a62ffa069f53fc4db4b4168d4231af785d35493b3d50228f2622fb80
diff --git a/dev-python/repoze-what-quickstart/repoze-what-quickstart-1.0.ebuild b/dev-python/repoze-what-quickstart/repoze-what-quickstart-1.0.ebuild
new file mode 100644
index 0000000..9827017
--- /dev/null
+++ b/dev-python/repoze-what-quickstart/repoze-what-quickstart-1.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+# Ebuild generated by g-pypi 0.2.2 (rev. 214)
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="The repoze.what Quickstart plugin"
+HOMEPAGE="http://code.gustavonarea.net/repoze.what-quickstart/"
+SRC_URI="http://pypi.python.org/packages/source/r/${MY_PN}/${MY_P}.tar.gz"
+LICENSE="Repoze"
+KEYWORDS=""
+SLOT="0"
+IUSE=""
+
+RDEPEND=">=dev-python/repoze-what-1.0.3
+ dev-python/repoze-who
+ >=dev-python/repoze-who-plugins-sa-1.0_rc1
+ >=dev-python/repoze-what-plugins-sql-1.0_rc1
+ dev-python/repoze-who-friendlyform"
+DEPEND=""
+
+S="${WORKDIR}/${MY_P}"