summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorConrad Kostecki <conikost@gentoo.org>2022-03-29 21:27:46 +0200
committerConrad Kostecki <conikost@gentoo.org>2022-03-29 22:08:48 +0200
commitc80b04afe6d00334c99ca4184d084efbdeef3246 (patch)
treec1c322878015d9497178105b1c0635370675ffe8 /acct-group/firebird/firebird-0.ebuild
parentwww-client/chromium: promote M100 to stable channel (diff)
downloadgentoo-c80b04afe6d00334c99ca4184d084efbdeef3246.tar.gz
gentoo-c80b04afe6d00334c99ca4184d084efbdeef3246.tar.bz2
gentoo-c80b04afe6d00334c99ca4184d084efbdeef3246.zip
acct-group/firebird: update EAPI 7 -> 8
Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
Diffstat (limited to 'acct-group/firebird/firebird-0.ebuild')
-rw-r--r--acct-group/firebird/firebird-0.ebuild10
1 files changed, 0 insertions, 10 deletions
diff --git a/acct-group/firebird/firebird-0.ebuild b/acct-group/firebird/firebird-0.ebuild
deleted file mode 100644
index 4494d9646e31..000000000000
--- a/acct-group/firebird/firebird-0.ebuild
+++ /dev/null
@@ -1,10 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit acct-group
-
-DESCRIPTION="A group for dev-db/firebird"
-
-ACCT_GROUP_ID="450"