summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2016-10-31 02:26:22 -0400
committerTim Harder <radhermit@gentoo.org>2016-10-31 02:26:22 -0400
commit9c7d2ba715526e372278d09243f09e5c98f38204 (patch)
treeba981b947d040b189a25fb974429e87f42b61e03 /app-vim/txtfmt/txtfmt-3.1.ebuild
parentapp-vim/txtfmt: fix bad EAPI 6 port (bug #595158) (diff)
downloadgentoo-9c7d2ba715526e372278d09243f09e5c98f38204.tar.gz
gentoo-9c7d2ba715526e372278d09243f09e5c98f38204.tar.bz2
gentoo-9c7d2ba715526e372278d09243f09e5c98f38204.zip
app-vim/txtfmt: version bump to 3.1
Diffstat (limited to 'app-vim/txtfmt/txtfmt-3.1.ebuild')
-rw-r--r--app-vim/txtfmt/txtfmt-3.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/txtfmt/txtfmt-3.1.ebuild b/app-vim/txtfmt/txtfmt-3.1.ebuild
new file mode 100644
index 000000000000..e66d0cc1adab
--- /dev/null
+++ b/app-vim/txtfmt/txtfmt-3.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: rich text highlighting in vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2208"
+SRC_URI="http://www.vim.org/scripts/download_script.php?src_id=24489 -> ${P}.tar.gz"
+LICENSE="public-domain"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S=${WORKDIR}
+
+src_prepare() {
+ default
+ rm indent_patch.txt || die
+}