summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaciej Barć <xgqt@gentoo.org>2023-09-17 23:44:23 +0200
committerMaciej Barć <xgqt@gentoo.org>2023-09-18 00:37:21 +0200
commit6bf5c45880f6b940167467a451e5527aa637ec47 (patch)
treee0fbd9fa0170a369b3405ba95e26f599d4782f83 /dev-dotnet
parentapp-emacs/mmm-mode: bump to 0.5.10 (diff)
downloadgentoo-6bf5c45880f6b940167467a451e5527aa637ec47.tar.gz
gentoo-6bf5c45880f6b940167467a451e5527aa637ec47.tar.bz2
gentoo-6bf5c45880f6b940167467a451e5527aa637ec47.zip
dev-dotnet/dotnet-runtime-nugets: DOTNET_COMPAT -> DOTNET_PKG_COMPAT
Signed-off-by: Maciej Barć <xgqt@gentoo.org>
Diffstat (limited to 'dev-dotnet')
-rw-r--r--dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-3.1.32.ebuild4
-rw-r--r--dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.12.ebuild2
-rw-r--r--dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.16.ebuild2
-rw-r--r--dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.22.ebuild2
-rw-r--r--dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-7.0.11.ebuild2
-rw-r--r--dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-7.0.5.ebuild2
6 files changed, 7 insertions, 7 deletions
diff --git a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-3.1.32.ebuild b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-3.1.32.ebuild
index 5d308feb1dcf..b8d3a939f7d2 100644
--- a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-3.1.32.ebuild
+++ b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-3.1.32.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-DOTNET_COMPAT=$(ver_cut 1-2)
+DOTNET_PKG_COMPAT=$(ver_cut 1-2)
NUGETS="
microsoft.aspnetcore.app.ref@3.1.10
microsoft.aspnetcore.app.runtime.linux-arm@${PV}
@@ -32,7 +32,7 @@ SRC_URI="${NUGET_URIS}"
S="${WORKDIR}"
LICENSE="MIT"
-SLOT="${DOTNET_COMPAT}/${PV}" # WARNING: Mixed NUGETS versions.
+SLOT="${DOTNET_PKG_COMPAT}/${PV}" # WARNING: Mixed NUGETS versions.
KEYWORDS="~amd64 ~arm ~arm64"
src_unpack() {
diff --git a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.12.ebuild b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.12.ebuild
index 7bf28042a392..fac0abcfdc89 100644
--- a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.12.ebuild
+++ b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.12.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-DOTNET_COMPAT=$(ver_cut 1-2)
+DOTNET_PKG_COMPAT=$(ver_cut 1-2)
NUGETS="
microsoft.aspnetcore.app.ref@${PV}
microsoft.aspnetcore.app.runtime.linux-arm@${PV}
diff --git a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.16.ebuild b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.16.ebuild
index 7bf28042a392..fac0abcfdc89 100644
--- a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.16.ebuild
+++ b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.16.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-DOTNET_COMPAT=$(ver_cut 1-2)
+DOTNET_PKG_COMPAT=$(ver_cut 1-2)
NUGETS="
microsoft.aspnetcore.app.ref@${PV}
microsoft.aspnetcore.app.runtime.linux-arm@${PV}
diff --git a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.22.ebuild b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.22.ebuild
index 7bf28042a392..fac0abcfdc89 100644
--- a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.22.ebuild
+++ b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-6.0.22.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-DOTNET_COMPAT=$(ver_cut 1-2)
+DOTNET_PKG_COMPAT=$(ver_cut 1-2)
NUGETS="
microsoft.aspnetcore.app.ref@${PV}
microsoft.aspnetcore.app.runtime.linux-arm@${PV}
diff --git a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-7.0.11.ebuild b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-7.0.11.ebuild
index 7bf28042a392..fac0abcfdc89 100644
--- a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-7.0.11.ebuild
+++ b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-7.0.11.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-DOTNET_COMPAT=$(ver_cut 1-2)
+DOTNET_PKG_COMPAT=$(ver_cut 1-2)
NUGETS="
microsoft.aspnetcore.app.ref@${PV}
microsoft.aspnetcore.app.runtime.linux-arm@${PV}
diff --git a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-7.0.5.ebuild b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-7.0.5.ebuild
index 7bf28042a392..fac0abcfdc89 100644
--- a/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-7.0.5.ebuild
+++ b/dev-dotnet/dotnet-runtime-nugets/dotnet-runtime-nugets-7.0.5.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-DOTNET_COMPAT=$(ver_cut 1-2)
+DOTNET_PKG_COMPAT=$(ver_cut 1-2)
NUGETS="
microsoft.aspnetcore.app.ref@${PV}
microsoft.aspnetcore.app.runtime.linux-arm@${PV}