summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-02-05 09:28:31 +0100
committerMichał Górny <mgorny@gentoo.org>2022-02-05 09:53:22 +0100
commit46ed5c7b89e882d63eb6c211f0aba725997a52c7 (patch)
tree153b374df8c0f37189ce2b23a0ae600af4c4c2ca /dev-python/asyncstdlib
parentapp-admin/awscli: Bump to 1.22.49 (diff)
downloadgentoo-46ed5c7b89e882d63eb6c211f0aba725997a52c7.tar.gz
gentoo-46ed5c7b89e882d63eb6c211f0aba725997a52c7.tar.bz2
gentoo-46ed5c7b89e882d63eb6c211f0aba725997a52c7.zip
dev-python/asyncstdlib: Bump to 3.10.3
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/asyncstdlib')
-rw-r--r--dev-python/asyncstdlib/Manifest1
-rw-r--r--dev-python/asyncstdlib/asyncstdlib-3.10.3.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/asyncstdlib/Manifest b/dev-python/asyncstdlib/Manifest
index d3dc401a51c9..54b7d6f2ce18 100644
--- a/dev-python/asyncstdlib/Manifest
+++ b/dev-python/asyncstdlib/Manifest
@@ -1 +1,2 @@
DIST asyncstdlib-3.10.2.gh.tar.gz 45697 BLAKE2B 8f9bbee8d2a4e9f6a60a5088ef00940f22c2aec79557070d1b13d8d7256179bddaf1130ace0393e95e06e077824dd862e27a6c5d644ae52dab2d80989bb08027 SHA512 be5a8cbb521b8082ad9898907bce1a888443eafb24e2030f9dfbb2dff293646376ad44ebbc53d12e539ad70af935d833f2f114e383171388b9d724f274eb8421
+DIST asyncstdlib-3.10.3.gh.tar.gz 50929 BLAKE2B 109c6bb7712c9d59a31f3993336fc35b6db0375a8705ec9996756ccb4f1f5982d193edd5907d1e1c4dee7e41fa41e59884a6dfda01b1594fa22b8354c6142515 SHA512 6c2f140495b806beb28a2cf56f71d35da1c15fad8da2727ce6e8dff40ff606c36c03370fab285d084cbf41dd675c9e40c199fa1384826b3f1aa84c2dadb7b1eb
diff --git a/dev-python/asyncstdlib/asyncstdlib-3.10.3.ebuild b/dev-python/asyncstdlib/asyncstdlib-3.10.3.ebuild
new file mode 100644
index 000000000000..91515a83ee60
--- /dev/null
+++ b/dev-python/asyncstdlib/asyncstdlib-3.10.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2021-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=flit
+PYTHON_COMPAT=( python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="The missing async toolbox"
+HOMEPAGE="
+ https://github.com/maxfischer2781/asyncstdlib/
+ https://pypi.org/project/asyncstdlib/"
+SRC_URI="
+ https://github.com/maxfischer2781/asyncstdlib/archive/v${PV}.tar.gz
+ -> ${P}.gh.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest