summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Whyman <thev00d00@gentoo.org>2017-04-15 19:11:07 +0100
committerIan Whyman <thev00d00@gentoo.org>2017-04-15 19:11:07 +0100
commit86a74f5149634cef203467caccb49ccd00fcd3be (patch)
tree6e97a7909e5be1c5beb83ef15ce2f1c1aa9b21c6 /dev-python/tvdb_api/tvdb_api-1.10_pre20150406-r1.ebuild
parentapp-office/texstudio: Version bump to 2.12.4 (diff)
downloadgentoo-86a74f5149634cef203467caccb49ccd00fcd3be.tar.gz
gentoo-86a74f5149634cef203467caccb49ccd00fcd3be.tar.bz2
gentoo-86a74f5149634cef203467caccb49ccd00fcd3be.zip
dev-python/tvdb_api: Add missing rdep on requests-cache
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'dev-python/tvdb_api/tvdb_api-1.10_pre20150406-r1.ebuild')
-rw-r--r--dev-python/tvdb_api/tvdb_api-1.10_pre20150406-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/tvdb_api/tvdb_api-1.10_pre20150406-r1.ebuild b/dev-python/tvdb_api/tvdb_api-1.10_pre20150406-r1.ebuild
new file mode 100644
index 000000000000..33cac4dbdbe0
--- /dev/null
+++ b/dev-python/tvdb_api/tvdb_api-1.10_pre20150406-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+inherit distutils-r1
+
+DESCRIPTION="Python interface to thetvdb.com API"
+HOMEPAGE="https://github.com/dbr/tvdb_api"
+SRC_URI="https://dev.gentoo.org/~thev00d00/distfiles/dev-python/${P}.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/requests-cache[${PYTHON_USEDEP}]"
+
+S="${WORKDIR}"