summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /media-video
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'media-video')
-rw-r--r--media-video/asfrecorder/asfrecorder-1.1-r1.ebuild4
-rw-r--r--media-video/cpvts/cpvts-1.2-r1.ebuild6
-rw-r--r--media-video/dvbsnoop/dvbsnoop-1.4.50-r1.ebuild6
-rw-r--r--media-video/lxdvdrip/lxdvdrip-1.77.ebuild4
-rw-r--r--media-video/mpglen/mpglen-0.1.ebuild4
-rw-r--r--media-video/subtitleripper/subtitleripper-0.3.4-r4.ebuild4
6 files changed, 14 insertions, 14 deletions
diff --git a/media-video/asfrecorder/asfrecorder-1.1-r1.ebuild b/media-video/asfrecorder/asfrecorder-1.1-r1.ebuild
index 134a32179f38..bcb8f73a2cf7 100644
--- a/media-video/asfrecorder/asfrecorder-1.1-r1.ebuild
+++ b/media-video/asfrecorder/asfrecorder-1.1-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -25,7 +25,7 @@ src_compile() {
$(tc-getCC) -o ${PN} ${CFLAGS} ${LDFLAGS} ${PN}.c || die "Build failed"
}
-src_install () {
+src_install() {
# Again, no makefiles, so just take what we want.
dobin source/${PN}
dodoc README.TXT
diff --git a/media-video/cpvts/cpvts-1.2-r1.ebuild b/media-video/cpvts/cpvts-1.2-r1.ebuild
index 8b930c9cf9f1..d23ea9ae6ddf 100644
--- a/media-video/cpvts/cpvts-1.2-r1.ebuild
+++ b/media-video/cpvts/cpvts-1.2-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -29,11 +29,11 @@ echodo() {
"$@" || die "failed"
}
-src_compile () {
+src_compile() {
echodo $(tc-getCC) ${CFLAGS} ${LDFLAGS} -Wl,-rpath,/usr/lib -o cpvts \
cpvts.c -lm -ldvdread
}
-src_install () {
+src_install() {
dobin ${PN}
}
diff --git a/media-video/dvbsnoop/dvbsnoop-1.4.50-r1.ebuild b/media-video/dvbsnoop/dvbsnoop-1.4.50-r1.ebuild
index 9072540ce20a..083e789518de 100644
--- a/media-video/dvbsnoop/dvbsnoop-1.4.50-r1.ebuild
+++ b/media-video/dvbsnoop/dvbsnoop-1.4.50-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -16,11 +16,11 @@ RDEPEND=""
SLOT="0"
IUSE=""
-src_prepare () {
+src_prepare() {
epatch "${FILESDIR}/${P}-crc32.patch"
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" install
dodoc AUTHORS ChangeLog README
diff --git a/media-video/lxdvdrip/lxdvdrip-1.77.ebuild b/media-video/lxdvdrip/lxdvdrip-1.77.ebuild
index 8dac5c83b2b3..f2d8f274f184 100644
--- a/media-video/lxdvdrip/lxdvdrip-1.77.ebuild
+++ b/media-video/lxdvdrip/lxdvdrip-1.77.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -32,7 +32,7 @@ src_compile() {
emake CC="$(tc-getCC)"
}
-src_install () {
+src_install() {
dobin lxdvdrip
dobin lxac3scan
dodoc doc-pak/Changelog* doc-pak/Credits doc-pak/Debugging.*
diff --git a/media-video/mpglen/mpglen-0.1.ebuild b/media-video/mpglen/mpglen-0.1.ebuild
index 333aba26e066..450cca3ab1a8 100644
--- a/media-video/mpglen/mpglen-0.1.ebuild
+++ b/media-video/mpglen/mpglen-0.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -31,7 +31,7 @@ src_compile() {
emake mpglen
}
-src_install () {
+src_install() {
dobin ${PN}
dodoc AUTHORS Changelog README
}
diff --git a/media-video/subtitleripper/subtitleripper-0.3.4-r4.ebuild b/media-video/subtitleripper/subtitleripper-0.3.4-r4.ebuild
index e547faecaf76..ec6c555bf7ed 100644
--- a/media-video/subtitleripper/subtitleripper-0.3.4-r4.ebuild
+++ b/media-video/subtitleripper/subtitleripper-0.3.4-r4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -48,7 +48,7 @@ src_prepare() {
-e "/^CFLAGS/s: = :& ${CFLAGS} :" "${S}"/Makefile
}
-src_install () {
+src_install() {
dobin pgm2txt srttool subtitle2pgm subtitle2vobsub vobsub2pgm
insinto /usr/share/subtitleripper