summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2016-05-15 00:12:44 +0200
committerDavid Seifert <soap@gentoo.org>2016-05-15 01:15:40 +0200
commit049290eac30e22de28313581340b1665afdb8896 (patch)
treec8a7c8f30079026a1cc257c8b8bf1c1ae434b08a /sci-electronics
parentsci-chemistry/votca-csg: Fix QA MissingSlotDep (diff)
downloadgentoo-049290eac30e22de28313581340b1665afdb8896.tar.gz
gentoo-049290eac30e22de28313581340b1665afdb8896.tar.bz2
gentoo-049290eac30e22de28313581340b1665afdb8896.zip
sci-electronics/kicad: Fix QA WhitespaceFound
Package-Manager: portage-2.2.28
Diffstat (limited to 'sci-electronics')
-rw-r--r--sci-electronics/kicad/kicad-4.0.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-electronics/kicad/kicad-4.0.0.ebuild b/sci-electronics/kicad/kicad-4.0.0.ebuild
index 9ed83e44f2d8..a47eda69ab94 100644
--- a/sci-electronics/kicad/kicad-4.0.0.ebuild
+++ b/sci-electronics/kicad/kicad-4.0.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -90,7 +90,7 @@ src_prepare() {
done
# cmakelists does not respect our build dir variables, so make it point to the right location
sed "s|\${CMAKE_BINARY_DIR}|${WORKDIR}/${P}_build|g" -i ${PN}-i18n/CMakeLists.txt || die "sed failed"
- # we also make from the master project so the source dir is understood incorretly, replace that too
+ # we also make from the master project so the source dir is understood incorretly, replace that too
sed "s|\${CMAKE_SOURCE_DIR}/\${LANG}|\${CMAKE_SOURCE_DIR}/${PN}-i18n/\${LANG}|g" -i ${PN}-i18n/CMakeLists.txt || die "sed failed"
# add the translations directory to cmake as a subproject to build
sed "/add_subdirectory( bitmaps_png )/a add_subdirectory( ${PN}-i18n )" -i CMakeLists.txt || die "sed failed"
@@ -103,7 +103,7 @@ src_prepare() {
# install demos into the examples folder too
sed -e 's:${KICAD_DATA}/demos:${KICAD_DOCS}/examples:' -i CMakeLists.txt || die "sed failed"
else
- # remove additional demos/examples as its not strictly required to run the binaries
+ # remove additional demos/examples as its not strictly required to run the binaries
sed -e '/add_subdirectory( demos )/d' -i CMakeLists.txt || die "sed failed"
fi