summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-20 00:14:02 +0000
committerSam James <sam@gentoo.org>2022-03-20 00:14:02 +0000
commit1f1d4ca344f3b37cdeb209a80c47c29719282c1f (patch)
treed1f1367ce5395b96edb65cf51ad43762cba84b39 /x11-misc/openbox-menu
parentx11-misc/xplanet: [QA] fix tc-get* quoting (diff)
downloadgentoo-1f1d4ca344f3b37cdeb209a80c47c29719282c1f.tar.gz
gentoo-1f1d4ca344f3b37cdeb209a80c47c29719282c1f.tar.bz2
gentoo-1f1d4ca344f3b37cdeb209a80c47c29719282c1f.zip
x11-misc/openbox-menu: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'x11-misc/openbox-menu')
-rw-r--r--x11-misc/openbox-menu/openbox-menu-0.8.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-misc/openbox-menu/openbox-menu-0.8.1.ebuild b/x11-misc/openbox-menu/openbox-menu-0.8.1.ebuild
index 616287e4131d..1feb6e43a525 100644
--- a/x11-misc/openbox-menu/openbox-menu-0.8.1.ebuild
+++ b/x11-misc/openbox-menu/openbox-menu-0.8.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -35,7 +35,7 @@ PATCHES=(
)
src_compile() {
- emake CC=$(tc-getCC) PKG_CONFIG=$(tc-getPKG_CONFIG) \
+ emake CC="$(tc-getCC)" PKG_CONFIG=$(tc-getPKG_CONFIG) \
WITH_ICONS=$(usex icons '1' '0') \
WITH_SVG=$(usex svg '1' '0')
}