summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/cdw/cdw-0.8.1.ebuild')
-rw-r--r--app-cdr/cdw/cdw-0.8.1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-cdr/cdw/cdw-0.8.1.ebuild b/app-cdr/cdw/cdw-0.8.1.ebuild
new file mode 100644
index 000000000000..fb8dc807d6e8
--- /dev/null
+++ b/app-cdr/cdw/cdw-0.8.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit toolchain-funcs
+
+DESCRIPTION="An ncurses based console frontend for cdrtools and dvd+rw-tools"
+HOMEPAGE="http://cdw.sourceforge.net"
+SRC_URI="mirror://sourceforge/cdw/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND="
+ virtual/cdrtools
+ app-cdr/dvd+rw-tools
+ dev-libs/libburn
+ dev-libs/libcdio[-minimal]
+ sys-libs/ncurses:*[unicode]
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+"
+
+src_configure() {
+ econf LIBS="$( $(tc-getPKG_CONFIG) --libs ncurses )"
+}
+
+src_install() {
+ DOCS="AUTHORS ChangeLog NEWS README THANKS cdw.conf" \
+ default
+}