summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/crystal/crystal-1.2.2.ebuild')
-rw-r--r--dev-lang/crystal/crystal-1.2.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-lang/crystal/crystal-1.2.2.ebuild b/dev-lang/crystal/crystal-1.2.2.ebuild
index 6e531f8dcf46..7758bb838f9a 100644
--- a/dev-lang/crystal/crystal-1.2.2.ebuild
+++ b/dev-lang/crystal/crystal-1.2.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -59,9 +59,9 @@ src_configure() {
stats=1
threads=$(makeopts_jobs)
verbose=1
- CC=$(tc-getCC)
- CXX=$(tc-getCXX)
- AR=$(tc-getAR)
+ CC="$(tc-getCC)"
+ CXX="$(tc-getCXX)"
+ AR="$(tc-getAR)"
LLVM_CONFIG="$(get_llvm_prefix "${LLVM_MAX_SLOT}")/bin/llvm-config"
PATH="${bootstrap_path}:${PATH}"
CRYSTAL_PATH=src