summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/git-python/git-python-1.0.2.ebuild4
-rw-r--r--dev-python/git-python/git-python-2.0.5.ebuild4
-rw-r--r--dev-python/git-python/git-python-2.0.6.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/git-python/git-python-1.0.2.ebuild b/dev-python/git-python/git-python-1.0.2.ebuild
index b6429f5abfa6..35daba2fc3b1 100644
--- a/dev-python/git-python/git-python-1.0.2.ebuild
+++ b/dev-python/git-python/git-python-1.0.2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_{4,5}} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/git-python/git-python-2.0.5.ebuild b/dev-python/git-python/git-python-2.0.5.ebuild
index 5ee756a3dc6a..c18090ac8f2a 100644
--- a/dev-python/git-python/git-python-2.0.5.ebuild
+++ b/dev-python/git-python/git-python-2.0.5.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_{4,5}} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/git-python/git-python-2.0.6.ebuild b/dev-python/git-python/git-python-2.0.6.ebuild
index 5ee756a3dc6a..c18090ac8f2a 100644
--- a/dev-python/git-python/git-python-2.0.6.ebuild
+++ b/dev-python/git-python/git-python-2.0.6.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_{4,5}} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1