summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/aplpy/aplpy-1.0.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/aplpy/aplpy-1.0.ebuild b/dev-python/aplpy/aplpy-1.0.ebuild
index 4023bfce48f0..6687a2c5958b 100644
--- a/dev-python/aplpy/aplpy-1.0.ebuild
+++ b/dev-python/aplpy/aplpy-1.0.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PYTHON_COMPAT=( python{2_7,3_4,3_5} )
-inherit distutils-r1 virtualx
+inherit distutils-r1 virtualx xdg-utils
MYPN=APLpy
MYP=${MYPN}-${PV}
@@ -38,6 +38,7 @@ PATCHES=(
python_prepare_all() {
sed -i -e '/auto_use/s/True/False/' setup.cfg || die
+ xdg_environment_reset
distutils-r1_python_prepare_all
}