summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/boost-build/boost-build-1.76.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-util/boost-build/boost-build-1.76.0.ebuild b/dev-util/boost-build/boost-build-1.76.0.ebuild
index efcd3d2b1a18..1ce39bc6c9c1 100644
--- a/dev-util/boost-build/boost-build-1.76.0.ebuild
+++ b/dev-util/boost-build/boost-build-1.76.0.ebuild
@@ -45,7 +45,7 @@ src_configure() {
src_compile() {
cd engine || die
- ./build.sh cxx --cxx="$(tc-getCXX)" --cxxflags="${CXXFLAGS}" -d+2 --without-python || die "building bjam failed"
+ ${CONFIG_SHELL:-${BASH}} ./build.sh cxx --cxx="$(tc-getCXX)" --cxxflags="${CXXFLAGS}" -d+2 --without-python || die "building bjam failed"
}
src_test() {