summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-nds')
-rw-r--r--net-nds/nsscache/nsscache-0.49.ebuild19
1 files changed, 10 insertions, 9 deletions
diff --git a/net-nds/nsscache/nsscache-0.49.ebuild b/net-nds/nsscache/nsscache-0.49.ebuild
index 2674e1db5d26..7c9dfe0b027a 100644
--- a/net-nds/nsscache/nsscache-0.49.ebuild
+++ b/net-nds/nsscache/nsscache-0.49.ebuild
@@ -58,8 +58,7 @@ python_prepare_all() {
}
python_compile() {
- # Yes, tell setup.py to be verbose
- distutils-r1_python_compile --verbose
+ distutils-r1_python_compile
}
python_install() {
@@ -69,13 +68,15 @@ python_install() {
python_doexe examples/authorized-keys-command.py
# Do not install the tests as functional source.
- find "${D}" \
- -path '*/site-packages/nss_cache/*' \( \
- -iname '*_test.py*' \
- -o -iname '*_test.*.py*' \
- \) \
- -delete \
- || die "find failed"
+ # Subject to some debate, see bug 923061
+ # To be raised on gentoo-dev 2024/02/01
+ #find "${D}" \
+ # -path '*/site-packages/nss_cache/*' \( \
+ # -iname '*_test.py*' \
+ # -o -iname '*_test.*.py*' \
+ # \) \
+ # -delete \
+ #|| die "find failed"
}
python_install_all() {