summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/secilc/secilc-9999.ebuild')
-rw-r--r--sys-apps/secilc/secilc-9999.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/sys-apps/secilc/secilc-9999.ebuild b/sys-apps/secilc/secilc-9999.ebuild
index ad52193eeb9a..5b10bacaa82a 100644
--- a/sys-apps/secilc/secilc-9999.ebuild
+++ b/sys-apps/secilc/secilc-9999.ebuild
@@ -1,7 +1,8 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
+inherit toolchain-funcs
MY_P="${P//_/-}"
MY_RELEASEDATE="20161014"
@@ -36,3 +37,8 @@ RDEPEND="
# tests are not meant to be run outside of the
# full SELinux userland repo
RESTRICT="test"
+
+src_compile() {
+ tc-export CC
+ default
+}