summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/matchbox-themes-extra/matchbox-themes-extra-0.3.ebuild')
-rw-r--r--x11-themes/matchbox-themes-extra/matchbox-themes-extra-0.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-themes/matchbox-themes-extra/matchbox-themes-extra-0.3.ebuild b/x11-themes/matchbox-themes-extra/matchbox-themes-extra-0.3.ebuild
new file mode 100644
index 000000000000..616fe63b3f87
--- /dev/null
+++ b/x11-themes/matchbox-themes-extra/matchbox-themes-extra-0.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit versionator
+
+DESCRIPTION="Extra themes for the matchbox window manager"
+HOMEPAGE="http://matchbox-project.org/"
+SRC_URI="http://matchbox-project.org/sources/${PN}/$(get_version_component_range 1-2)/${P}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+
+KEYWORDS="amd64 ~arm ~hppa ppc x86"
+IUSE=""
+
+DEPEND=""
+
+DEPEND="x11-wm/matchbox-window-manager"
+
+src_compile() {
+ econf || die "Configuration failed"
+
+ emake || die "Compilation failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "Installation failed"
+
+ dodoc AUTHORS ChangeLog INSTALL NEWS README
+}