summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/nou-icon-theme/nou-icon-theme-09.02.08.ebuild')
-rw-r--r--x11-themes/nou-icon-theme/nou-icon-theme-09.02.08.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/x11-themes/nou-icon-theme/nou-icon-theme-09.02.08.ebuild b/x11-themes/nou-icon-theme/nou-icon-theme-09.02.08.ebuild
new file mode 100644
index 000000000000..5e5037a4d1b9
--- /dev/null
+++ b/x11-themes/nou-icon-theme/nou-icon-theme-09.02.08.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit gnome2-utils versionator
+
+MY_PV=$(delete_all_version_separators ${PV})
+
+DESCRIPTION="A scalable icon theme called Nou"
+HOMEPAGE="http://www.silvestre.com.ar/"
+SRC_URI="http://www.silvestre.com.ar/icons/Nou-${MY_PV}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="minimal"
+
+RDEPEND="!minimal? ( || ( x11-themes/tango-icon-theme x11-themes/gnome-icon-theme ) )"
+DEPEND=""
+
+RESTRICT="binchecks strip"
+
+S=${WORKDIR}
+
+src_install() {
+ dodoc Nou/{AUTHORS,README}
+ rm -f Nou/{AUTHORS,COPYING,DONATE,INSTALL,README,.icon-theme.cache}
+
+ insinto /usr/share/icons
+ doins -r Nou || die
+}
+
+pkg_preinst() { gnome2_icon_savelist; }
+pkg_postinst() { gnome2_icon_cache_update; }
+pkg_postrm() { gnome2_icon_cache_update; }