summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Jones <cretin@gentoo.org>2002-11-16 10:48:35 +0000
committerStefan Jones <cretin@gentoo.org>2002-11-16 10:48:35 +0000
commitb3bb57914255b525c30ed3fbd03ca3c13977af20 (patch)
tree9c711533402d920f91bffde876dddf76fa2f1217
parentnew gtk2 port version (diff)
downloadhistorical-b3bb57914255b525c30ed3fbd03ca3c13977af20.tar.gz
historical-b3bb57914255b525c30ed3fbd03ca3c13977af20.tar.bz2
historical-b3bb57914255b525c30ed3fbd03ca3c13977af20.zip
Fixed --with-header(s) typo
-rw-r--r--sys-libs/glibc/ChangeLog11
-rw-r--r--sys-libs/glibc/glibc-2.2.5-r7.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.1-r1.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.1-r2.ebuild4
4 files changed, 16 insertions, 7 deletions
diff --git a/sys-libs/glibc/ChangeLog b/sys-libs/glibc/ChangeLog
index a900fdd7a83e..06b7008cd215 100644
--- a/sys-libs/glibc/ChangeLog
+++ b/sys-libs/glibc/ChangeLog
@@ -1,9 +1,12 @@
# ChangeLog for sys-libs/glibc
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/ChangeLog,v 1.27 2002/11/14 15:26:02 gerk Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/ChangeLog,v 1.28 2002/11/16 10:48:35 cretin Exp $
*glibc-2.3.1-r2 (7 Nov 2002)
+ 16 Nov 2002: Stefan Jones <cretin@gentoo.org> glibc-2.3.1-r2.ebuild :
+ Changed --with-header to --with-headers to fix fake configure option.
+
10 Nov 2002: Stefan Jones <cretin@gentoo.org> glibc-2.3.1-r2.ebuild :
Made sparc64's always use the system linux headers instead of the kernel
@@ -26,6 +29,9 @@
*glibc-2.3.1-r1 (26 Oct 2002)
+ 16 Nov 2002: Stefan Jones <cretin@gentoo.org> glibc-2.3.1-r1.ebuild :
+ Changed --with-header to --with-headers to fix fake configure option.
+
26 Oct 2002; Martin Schlemmer <azarah@gentoo.org> glibc-2.3.1-r1.ebuild :
Add the ctype-compat.patch to fix unresolved symbols in old static binaries
@@ -37,6 +43,9 @@
*glibc-2.2.5-r7 (13 Oct 2002)
+ 16 Nov 2002: Stefan Jones <cretin@gentoo.org> glibc-2.2.5-r7.ebuild :
+ Changed --with-header to --with-headers to fix fake configure option.
+
14 Nov 2002; Mark Guertin <gerk@gentoo.org> glibc-2.2.5-r7.ebuild :
backed out semctl patches for ppc, they cause problems with mozilla builds
diff --git a/sys-libs/glibc/glibc-2.2.5-r7.ebuild b/sys-libs/glibc/glibc-2.2.5-r7.ebuild
index 81ed021ee2f4..0f425a1075de 100644
--- a/sys-libs/glibc/glibc-2.2.5-r7.ebuild
+++ b/sys-libs/glibc/glibc-2.2.5-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.2.5-r7.ebuild,v 1.23 2002/11/14 15:26:02 gerk Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.2.5-r7.ebuild,v 1.24 2002/11/16 10:48:35 cretin Exp $
IUSE="nls pic build"
@@ -164,7 +164,7 @@ src_compile() {
local myconf=""
# If we build for the build system we use the kernel headers from the target
- use build && myconf="${myconf} --with-header=${ROOT}usr/include"
+ use build && myconf="${myconf} --with-headers=${ROOT}usr/include"
use nls || myconf="${myconf} --disable-nls"
diff --git a/sys-libs/glibc/glibc-2.3.1-r1.ebuild b/sys-libs/glibc/glibc-2.3.1-r1.ebuild
index d3334c5165e4..3bf9837eb8c5 100644
--- a/sys-libs/glibc/glibc-2.3.1-r1.ebuild
+++ b/sys-libs/glibc/glibc-2.3.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.1-r1.ebuild,v 1.2 2002/10/31 18:02:24 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.1-r1.ebuild,v 1.3 2002/11/16 10:48:35 cretin Exp $
IUSE="nls pic build"
@@ -110,7 +110,7 @@ src_compile() {
# If we build for the build system we use the kernel headers from the target
use build \
- && myconf="${myconf} --with-header=${ROOT}usr/include"
+ && myconf="${myconf} --with-headers=${ROOT}usr/include"
# Set it without "build" as well, else it might use the current kernel's
# headers, which might just fail (the linux-headers package is usually well
# tested...)
diff --git a/sys-libs/glibc/glibc-2.3.1-r2.ebuild b/sys-libs/glibc/glibc-2.3.1-r2.ebuild
index f9b0a4cd4289..3b7c2c7f5a32 100644
--- a/sys-libs/glibc/glibc-2.3.1-r2.ebuild
+++ b/sys-libs/glibc/glibc-2.3.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.1-r2.ebuild,v 1.2 2002/11/10 21:42:03 cretin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.1-r2.ebuild,v 1.3 2002/11/16 10:48:35 cretin Exp $
IUSE="nls pic build"
@@ -118,7 +118,7 @@ src_compile() {
# If we build for the build system we use the kernel headers from the target
( use build || use sparc64 ) \
- && myconf="${myconf} --with-header=${ROOT}usr/include"
+ && myconf="${myconf} --with-headers=${ROOT}usr/include"
# Set it without "build" as well, else it might use the current kernel's
# headers, which might just fail (the linux-headers package is usually well
# tested...)