summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-27 22:22:00 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-27 22:22:00 +0000
commite16ef8af10e5ae1d4fc9d2dce17c8925501cd28b (patch)
tree789e556c21cfbde8f7475459895bbb758edc09d1 /app-editors/hteditor
parentmetadata + LICENSE (diff)
downloadhistorical-e16ef8af10e5ae1d4fc9d2dce17c8925501cd28b.tar.gz
historical-e16ef8af10e5ae1d4fc9d2dce17c8925501cd28b.tar.bz2
historical-e16ef8af10e5ae1d4fc9d2dce17c8925501cd28b.zip
touch the libc
Diffstat (limited to 'app-editors/hteditor')
-rw-r--r--app-editors/hteditor/hteditor-0.7.3.ebuild7
-rw-r--r--app-editors/hteditor/hteditor-0.7.4.ebuild7
-rw-r--r--app-editors/hteditor/hteditor-0.8.0_pre1.ebuild6
3 files changed, 9 insertions, 11 deletions
diff --git a/app-editors/hteditor/hteditor-0.7.3.ebuild b/app-editors/hteditor/hteditor-0.7.3.ebuild
index 6e518ac6e8e6..5efb1dca89cb 100644
--- a/app-editors/hteditor/hteditor-0.7.3.ebuild
+++ b/app-editors/hteditor/hteditor-0.7.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/hteditor/hteditor-0.7.3.ebuild,v 1.5 2004/06/24 21:56:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/hteditor/hteditor-0.7.3.ebuild,v 1.6 2004/06/27 22:13:51 vapier Exp $
DESCRIPTION="editor for executable files"
HOMEPAGE="http://hte.sourceforge.net/"
@@ -11,14 +11,13 @@ SLOT="0"
KEYWORDS="x86 -alpha"
IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
S="${WORKDIR}/ht-${PV}"
src_compile() {
chmod +x configure
- local myconf="--prefix=/usr --sysconfdir=/etc"
- ./configure ${myconf} || die
+ ./configure --prefix=/usr --sysconfdir=/etc || die
emake || die
}
diff --git a/app-editors/hteditor/hteditor-0.7.4.ebuild b/app-editors/hteditor/hteditor-0.7.4.ebuild
index 5b92b9c37c2a..ea1b9560243a 100644
--- a/app-editors/hteditor/hteditor-0.7.4.ebuild
+++ b/app-editors/hteditor/hteditor-0.7.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/hteditor/hteditor-0.7.4.ebuild,v 1.5 2004/06/24 21:56:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/hteditor/hteditor-0.7.4.ebuild,v 1.6 2004/06/27 22:13:51 vapier Exp $
DESCRIPTION="editor for executable files"
HOMEPAGE="http://hte.sourceforge.net/"
@@ -11,14 +11,13 @@ SLOT="0"
KEYWORDS="x86 ~ppc -alpha"
IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
S="${WORKDIR}/ht-${PV}"
src_compile() {
chmod +x configure
- local myconf="--prefix=/usr --sysconfdir=/etc"
- ./configure ${myconf} || die
+ ./configure --prefix=/usr --sysconfdir=/etc || die
emake || die
}
diff --git a/app-editors/hteditor/hteditor-0.8.0_pre1.ebuild b/app-editors/hteditor/hteditor-0.8.0_pre1.ebuild
index 9a8193c3ceb4..8e83efd9b2b9 100644
--- a/app-editors/hteditor/hteditor-0.8.0_pre1.ebuild
+++ b/app-editors/hteditor/hteditor-0.8.0_pre1.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/hteditor/hteditor-0.8.0_pre1.ebuild,v 1.2 2004/06/24 21:56:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/hteditor/hteditor-0.8.0_pre1.ebuild,v 1.3 2004/06/27 22:13:51 vapier Exp $
DESCRIPTION="editor for executable files"
HOMEPAGE="http://hte.sourceforge.net/"
SRC_URI="mirror://sourceforge/hte/ht-${PV/_/}.tar.bz2"
-RESTRICT="nomirror"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~ppc -alpha"
IUSE=""
-RDEPEND="virtual/glibc
+RDEPEND="virtual/libc
virtual/x11
sys-libs/ncurses"