summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2005-02-25 22:15:11 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2005-02-25 22:15:11 +0000
commitd073bd2d5aebb2fb58808ced8e84f2e3b9833f47 (patch)
treec34ff7aa49cfb7cfbd95a5487cf59a36b84e930e /app-editors
parentfix up deps; turn off gtk1 support since it's broken (bug #83283) (diff)
downloadhistorical-d073bd2d5aebb2fb58808ced8e84f2e3b9833f47.tar.gz
historical-d073bd2d5aebb2fb58808ced8e84f2e3b9833f47.tar.bz2
historical-d073bd2d5aebb2fb58808ced8e84f2e3b9833f47.zip
Fix RDEPEND, bug #83201
Package-Manager: portage-2.0.51.16-militant-sandwich
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/vim/ChangeLog5
-rw-r--r--app-editors/vim/Manifest10
-rw-r--r--app-editors/vim/vim-6.3-r4.ebuild7
3 files changed, 14 insertions, 8 deletions
diff --git a/app-editors/vim/ChangeLog b/app-editors/vim/ChangeLog
index 3734b6026413..d68535965012 100644
--- a/app-editors/vim/ChangeLog
+++ b/app-editors/vim/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-editors/vim
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/ChangeLog,v 1.149 2005/02/17 20:42:39 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/ChangeLog,v 1.150 2005/02/25 22:15:11 ciaranm Exp $
+
+ 25 Feb 2005; Ciaran McCreesh <ciaranm@gentoo.org> vim-6.3-r4.ebuild:
+ Fix RDEPEND, bug #83201
17 Feb 2005; Ciaran McCreesh <ciaranm@gentoo.org> vim-6.3-r4.ebuild:
Stable on x86, sparc, mips
diff --git a/app-editors/vim/Manifest b/app-editors/vim/Manifest
index ddb8aef1ae7e..f970516a5082 100644
--- a/app-editors/vim/Manifest
+++ b/app-editors/vim/Manifest
@@ -2,9 +2,9 @@
Hash: SHA1
MD5 3729b354308e2586d4cf1041e18a5983 vim-6.3-r2.ebuild 863
-MD5 577d6ee0d942808e68879d2952b1cfdd ChangeLog 21742
+MD5 b41eb1958877cee514ed9c54af475938 ChangeLog 21840
MD5 87f5e2f0607d28843acee521eaac4076 vim-7.0_alpha20050201.ebuild 852
-MD5 9bf45924a127745177c5ffd22bc888f3 vim-6.3-r4.ebuild 870
+MD5 5faa043ff59f6c95d89e7a699fd63f89 vim-6.3-r4.ebuild 901
MD5 57dbbc8ad0deef3ed5b1209952948853 vim-7.0_alpha20050122.ebuild 852
MD5 f3583430b2f7b0686cafd606b08bf203 metadata.xml 156
MD5 9e996deb09bee603e9e185ce950a6c94 vim-7.0_alpha20050126.ebuild 852
@@ -18,7 +18,7 @@ MD5 bbf20c81c19c38b574fff1e7199915d5 files/digest-vim-7.0_alpha20050201 156
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
-iD8DBQFCFQHALLFUmVNQ7rkRAiMbAKDAypuHrucRK6kTpee7TAglCaH66gCfRRHK
-32hfplzPqPDXYDkerGrujoU=
-=giNa
+iD8DBQFCH6NjLLFUmVNQ7rkRAjF2AJ97y+fv9T9IVOHC8OfuI+aqBVbg7QCfe2R7
+MrUIiW03coZGxQ4OdN+WdN8=
+=1FeS
-----END PGP SIGNATURE-----
diff --git a/app-editors/vim/vim-6.3-r4.ebuild b/app-editors/vim/vim-6.3-r4.ebuild
index a6c4156be4a8..968d3c777d1c 100644
--- a/app-editors/vim/vim-6.3-r4.ebuild
+++ b/app-editors/vim/vim-6.3-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-6.3-r4.ebuild,v 1.3 2005/02/17 20:42:39 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-6.3-r4.ebuild,v 1.4 2005/02/25 22:15:11 ciaranm Exp $
inherit vim
@@ -21,4 +21,7 @@ IUSE="${IUSE} nls"
PROVIDE="virtual/editor"
DEPEND="${DEPEND}
~app-editors/vim-core-${PV}"
-RDEPEND="${RDEPEND} !app-editors/nvi"
+RDEPEND="${RDEPEND}
+ ~app-editors/vim-core-${PV}
+ !app-editors/nvi"
+