summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:08:47 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:08:47 +0000
commit11a0437d8b609d49ce3e44b4a26a85b4b5d98327 (patch)
treeb001fe6cf18be1717530bd9acd56ec6f094504d8 /dev-db
parentadded try syntax (diff)
downloadhistorical-11a0437d8b609d49ce3e44b4a26a85b4b5d98327.tar.gz
historical-11a0437d8b609d49ce3e44b4a26a85b4b5d98327.tar.bz2
historical-11a0437d8b609d49ce3e44b4a26a85b4b5d98327.zip
added try syntax
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/mysql/mysql-3.23.24.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-db/mysql/mysql-3.23.24.ebuild b/dev-db/mysql/mysql-3.23.24.ebuild
index 2de2386e1ed1..456357878e3a 100644
--- a/dev-db/mysql/mysql-3.23.24.ebuild
+++ b/dev-db/mysql/mysql-3.23.24.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-3.23.24.ebuild,v 1.1 2000/09/10 17:48:36 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-3.23.24.ebuild,v 1.2 2000/09/15 20:08:47 drobbins Exp $
P=mysql-3.23.24-beta
A=${P}.tar.gz
@@ -35,7 +35,7 @@ src_compile() {
--mandir=/usr/man \
--without-debug \
--with-mysql-user=mysql
- make benchdir=/usr/share/mysql-bench
+ try make benchdir=/usr/share/mysql-bench
}
src_install() {
@@ -44,7 +44,7 @@ src_install() {
# Install MySQL
- make install prefix=${D}/usr \
+ try make install prefix=${D}/usr \
libdir=${D}/usr/lib \
libexecdir=${D}/usr/sbin \
sysconfdir=${D}/etc/mysql \