summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 01:48:34 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 01:48:34 +0000
commitecae94eb1026b97b933a248a728204dcbd4e4786 (patch)
treef5035175f69d5715bf8b72c7ea135d2f9fdfde14 /dev-java
parentwhitespace (diff)
downloadhistorical-ecae94eb1026b97b933a248a728204dcbd4e4786.tar.gz
historical-ecae94eb1026b97b933a248a728204dcbd4e4786.tar.bz2
historical-ecae94eb1026b97b933a248a728204dcbd4e4786.zip
whitespace
Package-Manager: portage-2.1.2.7
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/avalon-logkit/avalon-logkit-1.2-r2.ebuild6
-rw-r--r--dev-java/avalon-logkit/avalon-logkit-2.1-r1.ebuild4
-rw-r--r--dev-java/cacao/cacao-0.95.ebuild4
-rw-r--r--dev-java/gnu-classpath/gnu-classpath-0.90.ebuild4
-rw-r--r--dev-java/japitools/japitools-0.9.7.ebuild4
-rw-r--r--dev-java/lucene/lucene-1.4.3-r3.ebuild4
-rw-r--r--dev-java/qtjambi/qtjambi-4.3.0_p1-r1.ebuild4
-rw-r--r--dev-java/qtjambi/qtjambi-4.3.0_p1-r2.ebuild4
-rw-r--r--dev-java/qtjambi/qtjambi-4.3.0_p1.ebuild4
9 files changed, 19 insertions, 19 deletions
diff --git a/dev-java/avalon-logkit/avalon-logkit-1.2-r2.ebuild b/dev-java/avalon-logkit/avalon-logkit-1.2-r2.ebuild
index 1631e882b08b..d49d080c7b43 100644
--- a/dev-java/avalon-logkit/avalon-logkit-1.2-r2.ebuild
+++ b/dev-java/avalon-logkit/avalon-logkit-1.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/avalon-logkit/avalon-logkit-1.2-r2.ebuild,v 1.7 2007/05/23 17:19:42 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/avalon-logkit/avalon-logkit-1.2-r2.ebuild,v 1.8 2007/06/26 01:46:36 mr_bones_ Exp $
JAVA_PKG_IUSE="doc javamail jms source"
inherit java-pkg-2 java-ant-2
@@ -42,13 +42,13 @@ src_unpack() {
fi
use jms && java-pkg_jar-from sun-jms
-
+
}
src_compile() {
# not generating api docs because we would
# need avalon-site otherwise
- eant jar
+ eant jar
}
src_install() {
diff --git a/dev-java/avalon-logkit/avalon-logkit-2.1-r1.ebuild b/dev-java/avalon-logkit/avalon-logkit-2.1-r1.ebuild
index cf1a4bb08780..aeed3fa22057 100644
--- a/dev-java/avalon-logkit/avalon-logkit-2.1-r1.ebuild
+++ b/dev-java/avalon-logkit/avalon-logkit-2.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/avalon-logkit/avalon-logkit-2.1-r1.ebuild,v 1.2 2007/06/12 16:03:46 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/avalon-logkit/avalon-logkit-2.1-r1.ebuild,v 1.3 2007/06/26 01:46:36 mr_bones_ Exp $
JAVA_PKG_IUSE="doc source test"
inherit java-pkg-2 java-ant-2
@@ -27,7 +27,7 @@ DEPEND="|| (
=virtual/jdk-1.5*
=virtual/jdk-1.4*
)
- test? (
+ test? (
=dev-java/junit-3*
dev-java/ant-junit
)
diff --git a/dev-java/cacao/cacao-0.95.ebuild b/dev-java/cacao/cacao-0.95.ebuild
index 8d6c21cb48fe..420fc98e1cfe 100644
--- a/dev-java/cacao/cacao-0.95.ebuild
+++ b/dev-java/cacao/cacao-0.95.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/cacao/cacao-0.95.ebuild,v 1.2 2006/10/06 14:25:54 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/cacao/cacao-0.95.ebuild,v 1.3 2007/06/26 01:46:59 mr_bones_ Exp $
inherit eutils flag-o-matic
@@ -15,7 +15,7 @@ DEPEND=">=dev-java/gnu-classpath-0.19"
RDEPEND="${DEPEND}"
src_compile() {
- # Upstream has patches this already so we just use this until the next
+ # Upstream has patches this already so we just use this until the next
# version
append-flags -Wa,--noexecstack
diff --git a/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild b/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild
index d229773c3ea1..2ced2d8466ac 100644
--- a/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild
+++ b/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild,v 1.13 2007/01/05 23:29:06 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild,v 1.14 2007/06/26 01:47:24 mr_bones_ Exp $
inherit eutils
@@ -56,7 +56,7 @@ src_compile() {
local compiler="--with-jikes"
# Now this detects fastjar automatically and some people have broken
- # wrappers in /usr/bin by eselect-compiler. Unfortunately
+ # wrappers in /usr/bin by eselect-compiler. Unfortunately
# --without-fastjar does not seem to work.
# http://bugs.gentoo.org/show_bug.cgi?id=135688
econf ${compiler} \
diff --git a/dev-java/japitools/japitools-0.9.7.ebuild b/dev-java/japitools/japitools-0.9.7.ebuild
index f055735bce43..fa9baf8a176d 100644
--- a/dev-java/japitools/japitools-0.9.7.ebuild
+++ b/dev-java/japitools/japitools-0.9.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/japitools/japitools-0.9.7.ebuild,v 1.3 2007/05/07 17:05:14 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/japitools/japitools-0.9.7.ebuild,v 1.4 2007/06/26 01:47:47 mr_bones_ Exp $
JAVA_PKG_IUSE="doc source test"
inherit java-pkg-2 java-ant-2
@@ -18,7 +18,7 @@ IUSE=""
DEPEND="dev-java/ant-core
>=virtual/jdk-1.4
test? (
- =dev-java/junit-3*
+ =dev-java/junit-3*
dev-java/ant-junit
)"
diff --git a/dev-java/lucene/lucene-1.4.3-r3.ebuild b/dev-java/lucene/lucene-1.4.3-r3.ebuild
index 60c9a953cb6d..855ffc3b1782 100644
--- a/dev-java/lucene/lucene-1.4.3-r3.ebuild
+++ b/dev-java/lucene/lucene-1.4.3-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/lucene/lucene-1.4.3-r3.ebuild,v 1.1 2007/05/07 17:20:21 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/lucene/lucene-1.4.3-r3.ebuild,v 1.2 2007/06/26 01:48:12 mr_bones_ Exp $
JAVA_PKG_IUSE="doc examples source test"
inherit java-pkg-2 java-ant-2
@@ -21,7 +21,7 @@ RDEPEND=">=virtual/jdk-1.4"
src_unpack() {
unpack ${A}
-
+
cd "${S}/lib" || die
rm -v *.jar || die
}
diff --git a/dev-java/qtjambi/qtjambi-4.3.0_p1-r1.ebuild b/dev-java/qtjambi/qtjambi-4.3.0_p1-r1.ebuild
index 47a84269887b..3046032b855a 100644
--- a/dev-java/qtjambi/qtjambi-4.3.0_p1-r1.ebuild
+++ b/dev-java/qtjambi/qtjambi-4.3.0_p1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/qtjambi/qtjambi-4.3.0_p1-r1.ebuild,v 1.6 2007/06/18 12:01:21 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/qtjambi/qtjambi-4.3.0_p1-r1.ebuild,v 1.7 2007/06/26 01:48:34 mr_bones_ Exp $
inherit eutils java-pkg-2
@@ -44,7 +44,7 @@ src_unpack() {
epatch ${FILESDIR}/java_files_remove_ssl.diff
fi
- # These are two private headers from QtDesigner that aren't installed in the normal
+ # These are two private headers from QtDesigner that aren't installed in the normal
# Qt distribution, but are needed when building QtJambi
cp ${FILESDIR}/qdesigner_utils_p.h ${S}/qtjambi_designer
cp ${FILESDIR}/shared_global_p.h ${S}/qtjambi_designer
diff --git a/dev-java/qtjambi/qtjambi-4.3.0_p1-r2.ebuild b/dev-java/qtjambi/qtjambi-4.3.0_p1-r2.ebuild
index da2b31366756..08573ccd6034 100644
--- a/dev-java/qtjambi/qtjambi-4.3.0_p1-r2.ebuild
+++ b/dev-java/qtjambi/qtjambi-4.3.0_p1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/qtjambi/qtjambi-4.3.0_p1-r2.ebuild,v 1.1 2007/06/18 12:01:21 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/qtjambi/qtjambi-4.3.0_p1-r2.ebuild,v 1.2 2007/06/26 01:48:34 mr_bones_ Exp $
inherit eutils java-pkg-2
@@ -44,7 +44,7 @@ src_unpack() {
epatch ${FILESDIR}/java_files_remove_ssl.diff
fi
- # These are two private headers from QtDesigner that aren't installed in the normal
+ # These are two private headers from QtDesigner that aren't installed in the normal
# Qt distribution, but are needed when building QtJambi
cp ${FILESDIR}/qdesigner_utils_p.h ${S}/qtjambi_designer
cp ${FILESDIR}/shared_global_p.h ${S}/qtjambi_designer
diff --git a/dev-java/qtjambi/qtjambi-4.3.0_p1.ebuild b/dev-java/qtjambi/qtjambi-4.3.0_p1.ebuild
index 5888bede6579..12db4982f623 100644
--- a/dev-java/qtjambi/qtjambi-4.3.0_p1.ebuild
+++ b/dev-java/qtjambi/qtjambi-4.3.0_p1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/qtjambi/qtjambi-4.3.0_p1.ebuild,v 1.2 2007/06/07 17:02:48 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/qtjambi/qtjambi-4.3.0_p1.ebuild,v 1.3 2007/06/26 01:48:34 mr_bones_ Exp $
inherit eutils java-pkg-2
@@ -44,7 +44,7 @@ src_unpack() {
epatch ${FILESDIR}/java_files_remove_ssl.diff
fi
- # These are two private headers from QtDesigner that aren't installed in the normal
+ # These are two private headers from QtDesigner that aren't installed in the normal
# Qt distribution, but are needed when building QtJambi
cp ${FILESDIR}/qdesigner_utils_p.h ${S}/qtjambi_designer
cp ${FILESDIR}/shared_global_p.h ${S}/qtjambi_designer