summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2004-02-02 21:08:24 +0000
committerAlastair Tse <liquidx@gentoo.org>2004-02-02 21:08:24 +0000
commite9f25ebc9360c3f0674771c1fb05aea9d880d2b1 (patch)
treef056bb07d94f9d305e034fc398e17ea1ebd43e80 /dev-lang
parentadding media-libs/libexif to depend. closes 39693 (diff)
downloadhistorical-e9f25ebc9360c3f0674771c1fb05aea9d880d2b1.tar.gz
historical-e9f25ebc9360c3f0674771c1fb05aea9d880d2b1.tar.bz2
historical-e9f25ebc9360c3f0674771c1fb05aea9d880d2b1.zip
update python-updater thanks to a well spotted mistake by Chris Bainbridge <chrb@dcs.ed.ac.uk> (#40198)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/python/ChangeLog6
-rw-r--r--dev-lang/python/Manifest4
-rw-r--r--dev-lang/python/files/depreorder.py2
3 files changed, 8 insertions, 4 deletions
diff --git a/dev-lang/python/ChangeLog b/dev-lang/python/ChangeLog
index 41870ce7b4f8..20dce35a3593 100644
--- a/dev-lang/python/ChangeLog
+++ b/dev-lang/python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/python
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.75 2004/01/27 19:10:52 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.76 2004/02/02 21:08:24 liquidx Exp $
+
+ 02 Feb 2004; Alastair Tse <liquidx@gentoo.org> files/depreorder.py:
+ update python-updater thanks to a well spotted mistake by Chris Bainbridge
+ <chrb@dcs.ed.ac.uk> (#40198)
27 Jan 2004; Alastair Tse <liquidx@gentoo.org> python-2.3.3.ebuild:
disabling pkg_setup again after testing with stage2
diff --git a/dev-lang/python/Manifest b/dev-lang/python/Manifest
index f8eeeda57efa..8e9f410de782 100644
--- a/dev-lang/python/Manifest
+++ b/dev-lang/python/Manifest
@@ -1,11 +1,11 @@
-MD5 29cdcf44284abdcab9f51a2f3b06d844 ChangeLog 13921
+MD5 dec42ffc61573d46f8ebd415c8890648 ChangeLog 14100
MD5 8145ce0144332d6caca98fa5fb648741 metadata.xml 221
MD5 58b06d58bccd371fcbf1b781164c75a9 python-2.1.3-r1.ebuild 2345
MD5 f7959cf61958991a7e25f83a4e8b2ff8 python-2.2.1-r5.ebuild 2912
MD5 c70d578ef0b3e6358108691e8b88d458 python-2.2.2.ebuild 3027
MD5 e1f163ef92e80940f820c7759c8abb46 python-2.2.3-r5.ebuild 4347
MD5 47aff33d86ee702f5e7a7cf4149533f6 python-2.3.3.ebuild 5798
-MD5 c16ab4058ca2e01ed72ac31000e5700f files/depreorder.py 2239
+MD5 1c5cd53cb89c821a549968bac31df0f1 files/depreorder.py 2235
MD5 f3f370c8d1382c1a7571cfc1cbb196d9 files/digest-python-2.1.3-r1 62
MD5 aa73c4258e3be099345a929ad6e01665 files/digest-python-2.2.1-r5 62
MD5 b7a6b00d8dede1534e7a5180a14542b1 files/digest-python-2.2.2 62
diff --git a/dev-lang/python/files/depreorder.py b/dev-lang/python/files/depreorder.py
index 3ab12187e8df..2305eb08aacd 100644
--- a/dev-lang/python/files/depreorder.py
+++ b/dev-lang/python/files/depreorder.py
@@ -37,7 +37,7 @@ for pkg in pkgs_to_reorder:
# match() finds the versions of all those that are installed
for dep in realdeps[1]:
vardeps = vardeps + varapi.match(dep)
- dep_cache[pkg] = ( 0, vardeps, slot )
+ dep_cache[pkg] = ( 0, vardeps, slot )
# then we just naively append to a sorted list of deps using this rule.
# if a dependency is going to be merged, we add it to the list like