summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSaleem Abdulrasool <compnerd@gentoo.org>2007-07-12 05:12:07 +0000
committerSaleem Abdulrasool <compnerd@gentoo.org>2007-07-12 05:12:07 +0000
commita6c1d2b6d39b923e113244c1e0eb7db51a9f376b (patch)
tree2125d0eba8d692909d03e5bc3da5c0c53e92b446 /dev-libs/gdl/gdl-0.7.6.ebuild
parentold (diff)
downloadhistorical-a6c1d2b6d39b923e113244c1e0eb7db51a9f376b.tar.gz
historical-a6c1d2b6d39b923e113244c1e0eb7db51a9f376b.tar.bz2
historical-a6c1d2b6d39b923e113244c1e0eb7db51a9f376b.zip
version bump from upstream (bug #171803)
Package-Manager: portage-2.1.3_rc8
Diffstat (limited to 'dev-libs/gdl/gdl-0.7.6.ebuild')
-rw-r--r--dev-libs/gdl/gdl-0.7.6.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-libs/gdl/gdl-0.7.6.ebuild b/dev-libs/gdl/gdl-0.7.6.ebuild
new file mode 100644
index 000000000000..77bc8228a3ec
--- /dev/null
+++ b/dev-libs/gdl/gdl-0.7.6.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/gdl/gdl-0.7.6.ebuild,v 1.1 2007/07/12 05:12:07 compnerd Exp $
+
+inherit gnome2
+
+DESCRIPTION="The Gnome Devtool Libraries"
+HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="gnome"
+
+RDEPEND=">=dev-libs/glib-2
+ >=x11-libs/gtk+-2.4
+ >=dev-libs/libxml2-2.4
+ >=gnome-base/libglade-2.0
+ gnome? (
+ >=gnome-base/libgnomeui-2.6
+ >=gnome-base/gnome-vfs-2.6
+ >=gnome-base/gconf-2
+ )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ >=dev-util/intltool-0.35"
+
+DOCS="AUTHORS ChangeLog MAINTAINERS NEWS README"
+
+pkg_setup() {
+ G2CONF="${G2CONF} $(use_enable gnome)"
+}