summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-03 23:10:40 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-03 23:10:40 +0000
commitf5420afde289f8822f41509de3a589d1ae045909 (patch)
treef56b8fcf02e7f7bc9dd73a1866a3d578188442c8 /dev-libs/openct
parentfixed #163466. (diff)
downloadhistorical-f5420afde289f8822f41509de3a589d1ae045909.tar.gz
historical-f5420afde289f8822f41509de3a589d1ae045909.tar.bz2
historical-f5420afde289f8822f41509de3a589d1ae045909.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2-r10
Diffstat (limited to 'dev-libs/openct')
-rw-r--r--dev-libs/openct/ChangeLog7
-rw-r--r--dev-libs/openct/openct-0.5.0.ebuild26
-rw-r--r--dev-libs/openct/openct-0.6.11-r1.ebuild28
-rw-r--r--dev-libs/openct/openct-0.6.6.ebuild26
-rw-r--r--dev-libs/openct/openct-0.6.8.ebuild26
-rw-r--r--dev-libs/openct/openct-0.6.9.ebuild24
6 files changed, 71 insertions, 66 deletions
diff --git a/dev-libs/openct/ChangeLog b/dev-libs/openct/ChangeLog
index aa5d84afaeb1..21311a3f50e9 100644
--- a/dev-libs/openct/ChangeLog
+++ b/dev-libs/openct/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-libs/openct
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/ChangeLog,v 1.39 2007/02/12 14:18:09 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/ChangeLog,v 1.40 2007/03/03 23:10:40 genone Exp $
+
+ 03 Mar 2007; Marius Mauch <genone@gentoo.org> openct-0.5.0.ebuild,
+ openct-0.6.6.ebuild, openct-0.6.8.ebuild, openct-0.6.9.ebuild,
+ openct-0.6.11-r1.ebuild:
+ Replacing einfo with elog
12 Feb 2007; Simon Stelling <blubb@gentoo.org> openct-0.6.11-r1.ebuild:
stable on amd64; bug 162205
diff --git a/dev-libs/openct/openct-0.5.0.ebuild b/dev-libs/openct/openct-0.5.0.ebuild
index fa3c93b43cda..d7dc2ff5d5da 100644
--- a/dev-libs/openct/openct-0.5.0.ebuild
+++ b/dev-libs/openct/openct-0.5.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.5.0.ebuild,v 1.13 2006/03/05 22:19:15 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.5.0.ebuild,v 1.14 2007/03/03 23:10:40 genone Exp $
inherit eutils
@@ -52,15 +52,15 @@ src_install() {
}
pkg_postinst() {
- einfo "You need to edit /etc/openct.conf to enable serial readers."
- einfo
- einfo "To use hotplugging (USB readers) your kernel has to be compiled"
- einfo "with CONFIG_HOTPLUG enabled and sys-apps/hotplug must be emerged."
- einfo
- einfo "You should add \"openct\" to your default runlevel. To do so"
- einfo "type \"rc-update add openct default\"."
- einfo
- einfo "You need to be a member of the (newly created) group openct to"
- einfo "access smart card readers connected to this system. Set users'"
- einfo "groups with usermod -G. root always has access."
+ elog "You need to edit /etc/openct.conf to enable serial readers."
+ elog
+ elog "To use hotplugging (USB readers) your kernel has to be compiled"
+ elog "with CONFIG_HOTPLUG enabled and sys-apps/hotplug must be emerged."
+ elog
+ elog "You should add \"openct\" to your default runlevel. To do so"
+ elog "type \"rc-update add openct default\"."
+ elog
+ elog "You need to be a member of the (newly created) group openct to"
+ elog "access smart card readers connected to this system. Set users'"
+ elog "groups with usermod -G. root always has access."
}
diff --git a/dev-libs/openct/openct-0.6.11-r1.ebuild b/dev-libs/openct/openct-0.6.11-r1.ebuild
index 43755f9eb624..340915506ef0 100644
--- a/dev-libs/openct/openct-0.6.11-r1.ebuild
+++ b/dev-libs/openct/openct-0.6.11-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.11-r1.ebuild,v 1.3 2007/02/12 14:18:09 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.11-r1.ebuild,v 1.4 2007/03/03 23:10:40 genone Exp $
inherit eutils multilib
@@ -59,19 +59,19 @@ pkg_preinst() {
}
pkg_postinst() {
- einfo
- einfo "You need to edit /etc/openct.conf to enable serial readers."
- einfo
- einfo "To use hotplugging (USB readers) your kernel has to be compiled"
- einfo "with CONFIG_HOTPLUG enabled."
- einfo
- einfo "You should add \"openct\" to your default runlevel. To do so"
- einfo "type \"rc-update add openct default\"."
- einfo
- einfo "You need to be a member of the (newly created) group openct to"
- einfo "access smart card readers connected to this system. Set users'"
- einfo "groups with usermod -G. root always has access."
- einfo
+ elog
+ elog "You need to edit /etc/openct.conf to enable serial readers."
+ elog
+ elog "To use hotplugging (USB readers) your kernel has to be compiled"
+ elog "with CONFIG_HOTPLUG enabled."
+ elog
+ elog "You should add \"openct\" to your default runlevel. To do so"
+ elog "type \"rc-update add openct default\"."
+ elog
+ elog "You need to be a member of the (newly created) group openct to"
+ elog "access smart card readers connected to this system. Set users'"
+ elog "groups with usermod -G. root always has access."
+ elog
preserve_old_lib_notify "${ROOT}usr/$(get_libdir)/libopenct.so.0"
diff --git a/dev-libs/openct/openct-0.6.6.ebuild b/dev-libs/openct/openct-0.6.6.ebuild
index dcf956c97140..b20d7fc1b0a1 100644
--- a/dev-libs/openct/openct-0.6.6.ebuild
+++ b/dev-libs/openct/openct-0.6.6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.6.ebuild,v 1.11 2006/07/21 17:27:37 kaiowas Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.6.ebuild,v 1.12 2007/03/03 23:10:40 genone Exp $
inherit eutils
@@ -55,17 +55,17 @@ pkg_preinst() {
}
pkg_postinst() {
- einfo "You need to edit /etc/openct.conf to enable serial readers."
- einfo
- einfo "To use hotplugging (USB readers) your kernel has to be compiled"
- einfo "with CONFIG_HOTPLUG enabled and sys-apps/hotplug must be emerged."
- einfo
- einfo "You should add \"openct\" to your default runlevel. To do so"
- einfo "type \"rc-update add openct default\"."
- einfo
- einfo "You need to be a member of the (newly created) group openct to"
- einfo "access smart card readers connected to this system. Set users'"
- einfo "groups with usermod -G. root always has access."
+ elog "You need to edit /etc/openct.conf to enable serial readers."
+ elog
+ elog "To use hotplugging (USB readers) your kernel has to be compiled"
+ elog "with CONFIG_HOTPLUG enabled and sys-apps/hotplug must be emerged."
+ elog
+ elog "You should add \"openct\" to your default runlevel. To do so"
+ elog "type \"rc-update add openct default\"."
+ elog
+ elog "You need to be a member of the (newly created) group openct to"
+ elog "access smart card readers connected to this system. Set users'"
+ elog "groups with usermod -G. root always has access."
if [[ -e ${ROOT}/usr/lib/libopenct.so.0 ]] ; then
echo
ewarn "Please run: revdep-rebuild --library libopenct.so.0"
diff --git a/dev-libs/openct/openct-0.6.8.ebuild b/dev-libs/openct/openct-0.6.8.ebuild
index cbc40f3950af..f177bd3f5c82 100644
--- a/dev-libs/openct/openct-0.6.8.ebuild
+++ b/dev-libs/openct/openct-0.6.8.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.8.ebuild,v 1.8 2006/10/20 00:29:26 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.8.ebuild,v 1.9 2007/03/03 23:10:40 genone Exp $
inherit eutils
@@ -54,17 +54,17 @@ pkg_preinst() {
}
pkg_postinst() {
- einfo "You need to edit /etc/openct.conf to enable serial readers."
- einfo
- einfo "To use hotplugging (USB readers) your kernel has to be compiled"
- einfo "with CONFIG_HOTPLUG enabled and sys-apps/hotplug must be emerged."
- einfo
- einfo "You should add \"openct\" to your default runlevel. To do so"
- einfo "type \"rc-update add openct default\"."
- einfo
- einfo "You need to be a member of the (newly created) group openct to"
- einfo "access smart card readers connected to this system. Set users'"
- einfo "groups with usermod -G. root always has access."
+ elog "You need to edit /etc/openct.conf to enable serial readers."
+ elog
+ elog "To use hotplugging (USB readers) your kernel has to be compiled"
+ elog "with CONFIG_HOTPLUG enabled and sys-apps/hotplug must be emerged."
+ elog
+ elog "You should add \"openct\" to your default runlevel. To do so"
+ elog "type \"rc-update add openct default\"."
+ elog
+ elog "You need to be a member of the (newly created) group openct to"
+ elog "access smart card readers connected to this system. Set users'"
+ elog "groups with usermod -G. root always has access."
if [[ -e ${ROOT}/usr/lib/libopenct.so.0 ]] ; then
echo
ewarn "Please run: revdep-rebuild --library libopenct.so.0"
diff --git a/dev-libs/openct/openct-0.6.9.ebuild b/dev-libs/openct/openct-0.6.9.ebuild
index 49ecdb3d8710..625ddee0bc31 100644
--- a/dev-libs/openct/openct-0.6.9.ebuild
+++ b/dev-libs/openct/openct-0.6.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.9.ebuild,v 1.8 2007/01/15 20:47:09 kaiowas Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.9.ebuild,v 1.9 2007/03/03 23:10:40 genone Exp $
inherit eutils multilib
@@ -61,17 +61,17 @@ pkg_preinst() {
}
pkg_postinst() {
- einfo "You need to edit /etc/openct.conf to enable serial readers."
- einfo
- einfo "To use hotplugging (USB readers) your kernel has to be compiled"
- einfo "with CONFIG_HOTPLUG enabled."
- einfo
- einfo "You should add \"openct\" to your default runlevel. To do so"
- einfo "type \"rc-update add openct default\"."
- einfo
- einfo "You need to be a member of the (newly created) group openct to"
- einfo "access smart card readers connected to this system. Set users'"
- einfo "groups with usermod -G. root always has access."
+ elog "You need to edit /etc/openct.conf to enable serial readers."
+ elog
+ elog "To use hotplugging (USB readers) your kernel has to be compiled"
+ elog "with CONFIG_HOTPLUG enabled."
+ elog
+ elog "You should add \"openct\" to your default runlevel. To do so"
+ elog "type \"rc-update add openct default\"."
+ elog
+ elog "You need to be a member of the (newly created) group openct to"
+ elog "access smart card readers connected to this system. Set users'"
+ elog "groups with usermod -G. root always has access."
if [[ -e ${ROOT}/usr/$(get_libdir)/libopenct.so.0 ]] ; then
echo
ewarn "Please run: revdep-rebuild --library libopenct.so.0"