summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2012-02-20 14:33:11 +0000
committerPatrick Lauer <patrick@gentoo.org>2012-02-20 14:33:11 +0000
commit16ddfacd2b7b5865722b2d7dff1ed6dcb6ccd8fa (patch)
treed77efe9902da8bdab0a3a4abee0d5d42f2e9e174 /dev-python/dbus-python
parentRemove old stable 5.1.3.20110615 wrt bug#405037. (diff)
downloadhistorical-16ddfacd2b7b5865722b2d7dff1ed6dcb6ccd8fa.tar.gz
historical-16ddfacd2b7b5865722b2d7dff1ed6dcb6ccd8fa.tar.bz2
historical-16ddfacd2b7b5865722b2d7dff1ed6dcb6ccd8fa.zip
Fixing pypy restricts to actually work
Package-Manager: portage-2.2.0_alpha87/cvs/Linux x86_64
Diffstat (limited to 'dev-python/dbus-python')
-rw-r--r--dev-python/dbus-python/ChangeLog6
-rw-r--r--dev-python/dbus-python/dbus-python-0.84.0.ebuild4
-rw-r--r--dev-python/dbus-python/dbus-python-1.0.0.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-python/dbus-python/ChangeLog b/dev-python/dbus-python/ChangeLog
index 2056a4aa9dc8..196e251bd4c0 100644
--- a/dev-python/dbus-python/ChangeLog
+++ b/dev-python/dbus-python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/dbus-python
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/dbus-python/ChangeLog,v 1.84 2012/02/01 01:57:20 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dbus-python/ChangeLog,v 1.85 2012/02/20 14:25:00 patrick Exp $
+
+ 20 Feb 2012; Patrick Lauer <patrick@gentoo.org> dbus-python-0.84.0.ebuild,
+ dbus-python-1.0.0.ebuild:
+ Fixing pypy restricts to actually work
01 Feb 2012; Samuli Suominen <ssuominen@gentoo.org>
-dbus-python-0.83.2.ebuild:
diff --git a/dev-python/dbus-python/dbus-python-0.84.0.ebuild b/dev-python/dbus-python/dbus-python-0.84.0.ebuild
index 911927090a7e..b633ba397c34 100644
--- a/dev-python/dbus-python/dbus-python-0.84.0.ebuild
+++ b/dev-python/dbus-python/dbus-python-0.84.0.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/dbus-python/dbus-python-0.84.0.ebuild,v 1.10 2012/02/01 01:55:58 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dbus-python/dbus-python-0.84.0.ebuild,v 1.11 2012/02/20 14:25:00 patrick Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* *-jython *-pypy-*"
+RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-**"
PYTHON_TESTS_RESTRICTED_ABIS="2.4 2.5"
PYTHON_EXPORT_PHASE_FUNCTIONS="1"
diff --git a/dev-python/dbus-python/dbus-python-1.0.0.ebuild b/dev-python/dbus-python/dbus-python-1.0.0.ebuild
index 1c546d2121bd..324463ed3f8f 100644
--- a/dev-python/dbus-python/dbus-python-1.0.0.ebuild
+++ b/dev-python/dbus-python/dbus-python-1.0.0.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/dbus-python/dbus-python-1.0.0.ebuild,v 1.5 2012/01/26 08:01:59 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dbus-python/dbus-python-1.0.0.ebuild,v 1.6 2012/02/20 14:25:00 patrick Exp $
EAPI=4
PYTHON_DEPEND="2:2.6 3"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="2.4 2.5 *-jython *-pypy-*"
+RESTRICT_PYTHON_ABIS="2.4 2.5 *-jython 2.7-pypy-**"
PYTHON_EXPORT_PHASE_FUNCTIONS="1"
inherit python