summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2012-02-22 07:45:49 +0000
committerPatrick Lauer <patrick@gentoo.org>2012-02-22 07:45:49 +0000
commitbba3178a9788d03eee878467edbca493074a0a30 (patch)
tree79b55334619bd2ba4105379ead1f30edbaef7a46 /dev-python/epydoc/epydoc-3.0.1-r1.ebuild
parentRestricting jython (diff)
downloadhistorical-bba3178a9788d03eee878467edbca493074a0a30.tar.gz
historical-bba3178a9788d03eee878467edbca493074a0a30.tar.bz2
historical-bba3178a9788d03eee878467edbca493074a0a30.zip
Restricting python stuff properly
Package-Manager: portage-2.2.0_alpha88/cvs/Linux x86_64
Diffstat (limited to 'dev-python/epydoc/epydoc-3.0.1-r1.ebuild')
-rw-r--r--dev-python/epydoc/epydoc-3.0.1-r1.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/epydoc/epydoc-3.0.1-r1.ebuild b/dev-python/epydoc/epydoc-3.0.1-r1.ebuild
index 0e1c381c330a..9704c717c3c1 100644
--- a/dev-python/epydoc/epydoc-3.0.1-r1.ebuild
+++ b/dev-python/epydoc/epydoc-3.0.1-r1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/epydoc/epydoc-3.0.1-r1.ebuild,v 1.12 2012/02/20 15:58:05 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/epydoc/epydoc-3.0.1-r1.ebuild,v 1.13 2012/02/22 07:45:49 patrick Exp $
EAPI="3"
PYTHON_DEPEND="2"
PYTHON_USE_WITH="tk"
PYTHON_USE_WITH_OPT="X"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="2.7-pypy-*"
+RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-* *-jython"
inherit distutils eutils
@@ -25,7 +25,6 @@ RDEPEND="dev-python/docutils
latex? ( virtual/latex-base
dev-texlive/texlive-latexextra
)"
-RESTRICT_PYTHON_ABIS="3.*"
src_prepare() {
distutils_src_prepare