summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2009-02-15 14:08:25 +0000
committerPatrick Lauer <patrick@gentoo.org>2009-02-15 14:08:25 +0000
commit029c555ef55dbc03cf0855c4f46cf3349f604b87 (patch)
tree57277c439c78386691bc800a717c9c4ce5d11f30 /dev-python
parentBump to 0.9.6, adding ~amd64 keyword (diff)
downloadhistorical-029c555ef55dbc03cf0855c4f46cf3349f604b87.tar.gz
historical-029c555ef55dbc03cf0855c4f46cf3349f604b87.tar.bz2
historical-029c555ef55dbc03cf0855c4f46cf3349f604b87.zip
Bump to 1.1, adding ~amd64 keyword
Package-Manager: portage-2.2_rc23/cvs/Linux x86_64
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/vobject/Manifest4
-rw-r--r--dev-python/webtest/ChangeLog9
-rw-r--r--dev-python/webtest/webtest-1.1.ebuild30
3 files changed, 40 insertions, 3 deletions
diff --git a/dev-python/vobject/Manifest b/dev-python/vobject/Manifest
index ec61d6449d27..5e958f9e595c 100644
--- a/dev-python/vobject/Manifest
+++ b/dev-python/vobject/Manifest
@@ -1,4 +1,6 @@
DIST vobject-0.7.1.tar.gz 56221 RMD160 4ecb3025557a07707784e686a378e103079ab1df SHA1 92aea2e556af9b4e0cc76aab049a2f49bbd640c0 SHA256 c247855c7e4c1dc2be459cbcc7c6212f739676d22fc7c773a75fb2c2f084447d
+DIST vobject-0.8.1b.tar.gz 59833 RMD160 d48bf9374ca30fa89c4a619bb122963a5ab96de1 SHA1 209b488353635c6b4827767a8b889feeb72f40f1 SHA256 4289ec20c2a16c9dc2dc5fde80c3fe8bbe50926a32ec011804f0aa2bd5f7724a
EBUILD vobject-0.7.1.ebuild 735 RMD160 8e4b3370d98a01f62cace6a8c7305d2bc238e99a SHA1 0db5598a1da9d918fa67491b646ea384a3afeaa7 SHA256 44df031b1555c3efbab2c5269635f76568590078ac8320033236151758de7e41
-MISC ChangeLog 765 RMD160 f2b3f7b74ca2548cb54aaa8ee642415b4eb222af SHA1 44107d604144507f5d8c88b6096615b6aca5b1ae SHA256 b8bf7102c40a04f36896d5c14d3c8aa6fa82b3c9787f8af2525d413ae55e50ef
+EBUILD vobject-0.8.1b.ebuild 736 RMD160 cb648547b86dee1236910d7a2e6d1662cb385862 SHA1 c34be5ed669e40978fc2304dbdc77d55af6ae581 SHA256 b6dc59379f85e4e59028d4a43ef65368f6dfc4f688cb8e86b1fb07deb06f0826
+MISC ChangeLog 888 RMD160 6694625052c1b97ee4e2a33d92f4cb4db07d6391 SHA1 65441fcce045973fceb79d87470b937dcf532516 SHA256 2675f78d2367f3bea77bc4c3d7c18678105c342ffcdf6af93789faac9eb2de8c
MISC metadata.xml 159 RMD160 900a8c55d7a7d2f6312594769aaf941bf9e99c7f SHA1 c8e604d56dae898258b5254d78cfeac0b981e288 SHA256 9f01104d3484792496faff4805eed0ecea2352a897151f3397d49a13800037b4
diff --git a/dev-python/webtest/ChangeLog b/dev-python/webtest/ChangeLog
index 2c0bf1b616ff..31c55226a37c 100644
--- a/dev-python/webtest/ChangeLog
+++ b/dev-python/webtest/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/webtest
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/webtest/ChangeLog,v 1.1 2008/07/02 05:19:59 pythonhead Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webtest/ChangeLog,v 1.2 2009/02/15 14:08:25 patrick Exp $
+
+*webtest-1.1 (15 Feb 2009)
+
+ 15 Feb 2009; Patrick Lauer <patrick@gentoo.org> +webtest-1.1.ebuild:
+ Bump to 1.1, adding ~amd64 keyword
*webtest-1.0 (02 Jul 2008)
diff --git a/dev-python/webtest/webtest-1.1.ebuild b/dev-python/webtest/webtest-1.1.ebuild
new file mode 100644
index 000000000000..e3db4b562a39
--- /dev/null
+++ b/dev-python/webtest/webtest-1.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webtest/webtest-1.1.ebuild,v 1.1 2009/02/15 14:08:25 patrick Exp $
+
+inherit distutils
+
+MY_PN="WebTest"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Helper to test WSGI applications"
+HOMEPAGE="http://pythonpaste.org/webtest/"
+SRC_URI="http://pypi.python.org/packages/source/W/${MY_PN}/${MY_P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~x86 ~amd64"
+SLOT="0"
+IUSE="doc examples"
+S="${WORKDIR}/${MY_P}"
+DEPEND="dev-python/setuptools"
+RDEPEND="|| ( >=dev-python/wsgiref-0.1.2 >=dev-lang/python-2.5.2-r4 )
+ >=dev-python/webob-0.9.2"
+
+src_install() {
+ distutils_src_install
+
+ use doc && dodoc docs/index.txt
+ if use examples; then
+ insinto /usr/share/doc/${PF}
+ doins -r docs/chipy-presentation
+ fi
+}