summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2004-03-04 16:00:20 +0000
committerSeemant Kulleen <seemant@gentoo.org>2004-03-04 16:00:20 +0000
commitaba822638e158f1a6e13c8c0c7f540d91d2c5b5b (patch)
tree40553ee037832796b02fe448185e582b2c2a6f5a /dev-util/vdkbuilder/vdkbuilder-2.0.2.ebuild
parentstable on sparc (diff)
downloadhistorical-aba822638e158f1a6e13c8c0c7f540d91d2c5b5b.tar.gz
historical-aba822638e158f1a6e13c8c0c7f540d91d2c5b5b.tar.bz2
historical-aba822638e158f1a6e13c8c0c7f540d91d2c5b5b.zip
fix SRC_URI, thanks to Guy <gcadieux@robertetusa.com> in bug #43679
Diffstat (limited to 'dev-util/vdkbuilder/vdkbuilder-2.0.2.ebuild')
-rw-r--r--dev-util/vdkbuilder/vdkbuilder-2.0.2.ebuild15
1 files changed, 7 insertions, 8 deletions
diff --git a/dev-util/vdkbuilder/vdkbuilder-2.0.2.ebuild b/dev-util/vdkbuilder/vdkbuilder-2.0.2.ebuild
index 5b780c3e66db..8a50ef32348d 100644
--- a/dev-util/vdkbuilder/vdkbuilder-2.0.2.ebuild
+++ b/dev-util/vdkbuilder/vdkbuilder-2.0.2.ebuild
@@ -1,18 +1,18 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/vdkbuilder/vdkbuilder-2.0.2.ebuild,v 1.11 2003/09/06 20:28:41 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/vdkbuilder/vdkbuilder-2.0.2.ebuild,v 1.12 2004/03/04 16:00:20 seemant Exp $
IUSE="nls gnome"
MY_P=${P/builder/}
S=${WORKDIR}/${MY_P}
DESCRIPTION="A RAD Application Development tool based on VDK (The Visual Development Kit)."
-SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
HOMEPAGE="http://vdkbuilder.sf.net"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc "
+KEYWORDS="x86 sparc"
DEPEND="dev-libs/atk
x11-libs/pango
@@ -24,15 +24,14 @@ DEPEND="dev-libs/atk
src_compile() {
local myconf
- use nls \
- && myconf="${myconf} --enable-nls" \
- || myconf="${myconf} --disable-nls"
use gnome \
&& myconf="${myconf} --enable-gnome=yes" \
|| myconf="${myconf} --enable-gnome=no"
- econf ${myconf} || die "econf failed"
+ econf \
+ `use_enable nls` \
+ ${myconf} || die "econf failed"
emake || die
}