summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2009-06-01 06:53:24 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2009-06-01 06:53:24 +0000
commite1b4e014b9cebbfc27424236ef395615b9f07796 (patch)
treeccac12580f4d5fb47c6ad459fed59acd1b14ea94 /games-strategy/glob2
parentVersion bump wrt #254582, thanks to Gary Richards. (diff)
downloadhistorical-e1b4e014b9cebbfc27424236ef395615b9f07796.tar.gz
historical-e1b4e014b9cebbfc27424236ef395615b9f07796.tar.bz2
historical-e1b4e014b9cebbfc27424236ef395615b9f07796.zip
just use the -j part of MAKEOPTS
Package-Manager: portage-2.1.6.11/cvs/Linux i686
Diffstat (limited to 'games-strategy/glob2')
-rw-r--r--games-strategy/glob2/Manifest2
-rw-r--r--games-strategy/glob2/glob2-0.9.4.1.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/games-strategy/glob2/Manifest b/games-strategy/glob2/Manifest
index c13591b23126..374ef711d871 100644
--- a/games-strategy/glob2/Manifest
+++ b/games-strategy/glob2/Manifest
@@ -2,6 +2,6 @@ AUX glob2-0.9.3-gcc43.patch 513 RMD160 2f33dc3a2f06711e56617c04c6bdf76a9113c59f
DIST glob2-0.9.3.tar.gz 10688792 RMD160 266edd6a57f1e8ea8e1effac3871f3c0083fc05f SHA1 669a43707cf03e4e810e77ef8bef2f46f1116090 SHA256 07e2c09e1fc2a780ceb9e5b7e6fbb32cd6018f137f861cf2c1e1daa09339ce20
DIST glob2-0.9.4.1.tar.gz 11605247 RMD160 b2f7c4369741fc003f1db14c6579c3586494bdc9 SHA1 693b5a2da668800e2ce563b92a0185a360b57d74 SHA256 7e901e9f791d766832b9093546803e7bd5bda114c2cea333cff9027b32dcfdea
EBUILD glob2-0.9.3.ebuild 1357 RMD160 a1472c3767cfb26e5daea8a325e479c831457961 SHA1 aa524db7f7e01af83657b032b96a90827e6635ba SHA256 331003546a2a47e3235e2e58bbc55a04c77e2f59da519ff6ddef6a1bacac06b0
-EBUILD glob2-0.9.4.1.ebuild 1388 RMD160 1ca405482ea9357e807ae512c595f887b0128ec0 SHA1 e301f1e632a42347cf34c8b548ede07af56c6cb3 SHA256 58b8f60c1b5db056787df962a700313a9066ee3258d5c489f32145101d4cd428
+EBUILD glob2-0.9.4.1.ebuild 1401 RMD160 21a09ca970a75032da86983f29c1d7c03e6791b7 SHA1 7de37c995cd70aa285b7a6ca86a2bbf1d8088055 SHA256 9aee0926f2d6160d0449bbd8a8b0712f92de3a0ec8275db4321df27efc24bcf3
MISC ChangeLog 5451 RMD160 57af2d062648089769dea3559df2ceea2da6cd4a SHA1 6c1c936593056265b16ee44c224937de254472d6 SHA256 5c090411970b864858eb914ae7785bc0bf149cd247a09ca2bd1bb37befd80582
MISC metadata.xml 546 RMD160 702338ae8936b3f81e43ded8c08aa74ce919a1c8 SHA1 0cddda4674a8c9a8ac51f68fa211131220c814a5 SHA256 f55b8dd9eba3e7bbaf5765b86e7c434d6f53285c3aa43923c3ec247c569cf8fd
diff --git a/games-strategy/glob2/glob2-0.9.4.1.ebuild b/games-strategy/glob2/glob2-0.9.4.1.ebuild
index a46ae65d8f1c..30f1dbb924d6 100644
--- a/games-strategy/glob2/glob2-0.9.4.1.ebuild
+++ b/games-strategy/glob2/glob2-0.9.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/glob2/glob2-0.9.4.1.ebuild,v 1.1 2009/03/26 20:38:32 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/glob2/glob2-0.9.4.1.ebuild,v 1.2 2009/06/01 06:53:24 mr_bones_ Exp $
EAPI=2
inherit eutils games
@@ -28,7 +28,7 @@ DEPEND="${RDEPEND}
>=dev-util/scons-1"
src_compile() {
- local sconsopts=$(echo "${MAKEOPTS}" | sed -e "s/.*\(-j[0-9]\+\).*/\1/")
+ local sconsopts=$(echo "${MAKEOPTS}" | sed -ne "/-j/ { s/.*\(-j[0-9]\+\).*/\1/; p }")
scons \
${sconsopts} \