summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-08-14 17:08:56 +0000
committerAchim Gottinger <achim@gentoo.org>2001-08-14 17:08:56 +0000
commit30391c020716fbb7c3bd26f0a8c1946222609a3e (patch)
treec6c130d86d24a3b0b2686ecc767bf14d9d9a4a21 /kde-apps
parentDocs about html,css,javascript and php for quanta (diff)
downloadhistorical-30391c020716fbb7c3bd26f0a8c1946222609a3e.tar.gz
historical-30391c020716fbb7c3bd26f0a8c1946222609a3e.tar.bz2
historical-30391c020716fbb7c3bd26f0a8c1946222609a3e.zip
Added a package for pre1 because pre2 did not build
Diffstat (limited to 'kde-apps')
-rw-r--r--kde-apps/quanta/files/digest-quanta-2.0_pre11
-rw-r--r--kde-apps/quanta/quanta-2.0_pre1.ebuild34
2 files changed, 35 insertions, 0 deletions
diff --git a/kde-apps/quanta/files/digest-quanta-2.0_pre1 b/kde-apps/quanta/files/digest-quanta-2.0_pre1
new file mode 100644
index 000000000000..e41f2d2ffb86
--- /dev/null
+++ b/kde-apps/quanta/files/digest-quanta-2.0_pre1
@@ -0,0 +1 @@
+MD5 dec00150b247d40162fa3941b56c3b93 quanta-2.0-pr1.tar.bz2
diff --git a/kde-apps/quanta/quanta-2.0_pre1.ebuild b/kde-apps/quanta/quanta-2.0_pre1.ebuild
new file mode 100644
index 000000000000..7539ce7b9f17
--- /dev/null
+++ b/kde-apps/quanta/quanta-2.0_pre1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Philippe Namias <pnamias@gentoo.org>
+
+A=${PN}-2.0-pr1.tar.bz2
+S=${WORKDIR}/quanta
+DESCRIPTION="HTML editor for KDE2"
+SRC_URI="http://prdownloads.sourceforge.net/quanta/${A}"
+HOMEPAGE="http://quanta.sourceforge.net"
+DEPEND=">=kde-base/kdelibs-2.1.1"
+
+RDEPEND=$DEPEND
+
+src_compile() {
+ local myconf
+ if [ "`use qtmt`" ]
+ then
+ myconf="--enable-mt"
+ fi
+ if [ "`use mitshm`" ]
+ then
+ myconf="$myconf --enable-mitshm"
+ fi
+ try ./configure --prefix=${KDEDIR} --host=${CHOST} $myconf
+ try make
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+}
+