summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Reffett <creffett@gentoo.org>2012-11-08 23:29:51 +0000
committerChris Reffett <creffett@gentoo.org>2012-11-08 23:29:51 +0000
commitb17d574bbe6ff91abeaba4ee851229027b19ab1b (patch)
tree1422e3cf2cbdddc72a1fa70be9e6d0e3ff04a189 /kde-base/ktuberling/ktuberling-4.9.3.ebuild
parentremove old versions (diff)
downloadhistorical-b17d574bbe6ff91abeaba4ee851229027b19ab1b.tar.gz
historical-b17d574bbe6ff91abeaba4ee851229027b19ab1b.tar.bz2
historical-b17d574bbe6ff91abeaba4ee851229027b19ab1b.zip
Version bump KDE SC 4.9.3
Package-Manager: portage-2.2.0_alpha142/cvs/Linux x86_64 Manifest-Sign-Key: 0x42618354
Diffstat (limited to 'kde-base/ktuberling/ktuberling-4.9.3.ebuild')
-rw-r--r--kde-base/ktuberling/ktuberling-4.9.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-base/ktuberling/ktuberling-4.9.3.ebuild b/kde-base/ktuberling/ktuberling-4.9.3.ebuild
new file mode 100644
index 000000000000..548b91fa69ce
--- /dev/null
+++ b/kde-base/ktuberling/ktuberling-4.9.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ktuberling/ktuberling-4.9.3.ebuild,v 1.1 2012/11/08 23:26:36 creffett Exp $
+
+EAPI=4
+
+if [[ ${PV} == *9999 ]]; then
+ eclass="kde4-base"
+else
+ eclass="kde4-meta"
+ KMNAME="kdegames"
+fi
+KDE_HANDBOOK="optional"
+KDE_SELINUX_MODULE="games"
+inherit ${eclass}
+
+DESCRIPTION="KDE: potato game for kids"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="$(add_kdebase_dep libkdegames)"
+RDEPEND="${DEPEND}"