summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2002-11-19 21:26:53 +0000
committerDan Armak <danarmak@gentoo.org>2002-11-19 21:26:53 +0000
commita071b1763b755789ccca8afe75fbe365385ec406 (patch)
tree586055e97903a3d03f1329a2031a321ca7df0699 /kde-base
parentMade plugin dir FHS compliant (diff)
downloadhistorical-a071b1763b755789ccca8afe75fbe365385ec406.tar.gz
historical-a071b1763b755789ccca8afe75fbe365385ec406.tar.bz2
historical-a071b1763b755789ccca8afe75fbe365385ec406.zip
the rest of the kde 3.1 ebuilds
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/kde/kde-3.1.ebuild13
-rw-r--r--kde-base/kdeaddons/kdeaddons-3.1.ebuild27
-rw-r--r--kde-base/kdeadmin/kdeadmin-3.1.ebuild18
-rw-r--r--kde-base/kdebindings/kdebindings-3.1.ebuild39
-rw-r--r--kde-base/kdeedu/kdeedu-3.1.ebuild9
-rw-r--r--kde-base/kdegames/kdegames-3.1.ebuild8
-rw-r--r--kde-base/kdegraphics/kdegraphics-3.1.ebuild30
-rw-r--r--kde-base/kdemultimedia/files/kdemultimedia-3.1-gentoo-timidity.diff21
-rw-r--r--kde-base/kdemultimedia/files/kdemultimedia-3.1-ln-sf.diff29
-rw-r--r--kde-base/kdemultimedia/kdemultimedia-3.1.ebuild70
-rw-r--r--kde-base/kdenetwork/files/digest-kdenetwork-3.11
-rw-r--r--kde-base/kdenetwork/kdenetwork-3.1.ebuild30
-rw-r--r--kde-base/kdepim/kdepim-3.1.ebuild20
-rw-r--r--kde-base/kdesdk/kdesdk-3.1.ebuild7
-rw-r--r--kde-base/kdetoys/kdetoys-3.1.ebuild8
-rw-r--r--kde-base/kdeutils/kdeutils-3.1.ebuild7
16 files changed, 337 insertions, 0 deletions
diff --git a/kde-base/kde/kde-3.1.ebuild b/kde-base/kde/kde-3.1.ebuild
new file mode 100644
index 000000000000..eda09c43178f
--- /dev/null
+++ b/kde-base/kde/kde-3.1.ebuild
@@ -0,0 +1,13 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kde/kde-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+
+KEYWORDS="x86"
+DESCRIPTION="KDE 3.1 RC 3 - merge this to pull in all non-developer kde-base/* packages"
+HOMEPAGE="http://www.kde.org/"
+# removed: kdebindings, kdesdk, kdoc since these are developer-only packages
+RDEPEND="`echo ~kde-base/kde{libs,base,addons,admin,artwork,edu,games,graphics,multimedia,network,pim,toys,utils}-${PV}`"
+
+LICENSE="GPL-2"
+
+SLOT="3.1"
diff --git a/kde-base/kdeaddons/kdeaddons-3.1.ebuild b/kde-base/kdeaddons/kdeaddons-3.1.ebuild
new file mode 100644
index 000000000000..68d23cecf599
--- /dev/null
+++ b/kde-base/kdeaddons/kdeaddons-3.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeaddons/kdeaddons-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+inherit kde-dist flag-o-matic
+
+IUSE="sdl svga xmms"
+DESCRIPTION="KDE $PV: addons - applets, plugins..."
+KEYWORDS="x86"
+
+newdepend "~kde-base/kdebase-${PV}
+ ~kde-base/kdenetwork-${PV}
+ ~kde-base/kdemultimedia-${PV}
+ ~kde-base/kdegames-${PV}
+ sdl? ( >=media-libs/libsdl-1.2 )
+ svga? ( media-libs/svgalib )
+ xmms? ( media-sound/xmms )"
+
+use sdl && myconf="$myconf --with-sdl --with-sdl-prefix=/usr" || myconf="$myconf --without-sdl --disable-sdltest"
+
+use xmms || export ac_cv_have_xmms=no
+
+# fix bug #7625
+if [ "$COMPILER" == "gcc3" ]; then
+ if [ -n "`is-flag -march=pentium4`" -o -n "`is-flag -mcpu=pentium4`" ]; then
+ append-flags -mno-sse2
+ fi
+fi
diff --git a/kde-base/kdeadmin/kdeadmin-3.1.ebuild b/kde-base/kdeadmin/kdeadmin-3.1.ebuild
new file mode 100644
index 000000000000..dcb8bf434c39
--- /dev/null
+++ b/kde-base/kdeadmin/kdeadmin-3.1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeadmin/kdeadmin-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+inherit kde-dist
+
+IUSE="pam"
+DESCRIPTION="KDE $PV - administration tools"
+
+KEYWORDS="x86"
+
+newdepend ">=app-arch/rpm-4.0.4-r1
+ dev-libs/popt
+ pam? ( >=sys-libs/pam-0.72 )"
+
+use pam && myconf="$myconf --with-pam" || myconf="$myconf --without-pam --with-shadow"
+myconf="$myconf --without-rpm"
+
+# TODO: add nis support
diff --git a/kde-base/kdebindings/kdebindings-3.1.ebuild b/kde-base/kdebindings/kdebindings-3.1.ebuild
new file mode 100644
index 000000000000..928c222f7ae7
--- /dev/null
+++ b/kde-base/kdebindings/kdebindings-3.1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+# TODO: add gnustep, objc bindings
+inherit kde-dist
+
+DESCRIPTION="KDE $PV - kde library bindings for languages other than c++"
+
+KEYWORDS="x86"
+
+newdepend "~kde-base/kdebase-${PV}
+ =x11-libs/gtk+-1.2*
+ sys-devel/perl
+ python? ( dev-lang/python )
+ java? ( virtual/jdk )
+ =x11-libs/gtk+-1.2*
+ =dev-libs/glib-1.2*
+ ~kde-base/kdenetwork-${PV}
+ mozilla? ( net-www/mozilla )"
+
+use python || myconf="$myconf --without-python"
+use java && myconf="$myconf --with-java=$(java-config --jdk-home)" || myconf="$myconf --without-java"
+#myconf="$myconf --enable-objc"
+
+export LIBPYTHON="`python-config`"
+
+#src_unpack()
+#{
+# base_src_unpack
+#
+# if [ -z "`use mozilla`" ]; then
+# # disable mozilla bindings/xpart
+# cd ${S}
+# cp configure configure.orig
+# sed -e 's:mozilla_incldirs=:# mozilla_incldirs=:' configure.orig > configure
+# chmod +x configure
+# fi
+#}
+
diff --git a/kde-base/kdeedu/kdeedu-3.1.ebuild b/kde-base/kdeedu/kdeedu-3.1.ebuild
new file mode 100644
index 000000000000..2c9f21392575
--- /dev/null
+++ b/kde-base/kdeedu/kdeedu-3.1.ebuild
@@ -0,0 +1,9 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeedu/kdeedu-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+inherit kde-dist
+
+DESCRIPTION="KDE $PV - educational apps"
+
+KEYWORDS="x86"
+
diff --git a/kde-base/kdegames/kdegames-3.1.ebuild b/kde-base/kdegames/kdegames-3.1.ebuild
new file mode 100644
index 000000000000..0e874f4cf926
--- /dev/null
+++ b/kde-base/kdegames/kdegames-3.1.ebuild
@@ -0,0 +1,8 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdegames/kdegames-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+inherit kde-dist
+
+DESCRIPTION="KDE $PV - games"
+
+KEYWORDS="x86"
diff --git a/kde-base/kdegraphics/kdegraphics-3.1.ebuild b/kde-base/kdegraphics/kdegraphics-3.1.ebuild
new file mode 100644
index 000000000000..c55a452c6108
--- /dev/null
+++ b/kde-base/kdegraphics/kdegraphics-3.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdegraphics/kdegraphics-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+inherit kde-dist
+
+DESCRIPTION="KDE $PV - graphics-related apps"
+
+KEYWORDS="x86"
+
+newdepend "gphoto2? ( >=media-gfx/gphoto2-2.0_beta1 >=media-libs/libgpio-20010607 )
+ sys-devel/perl
+ scanner? ( media-gfx/sane-backends )
+ tetex? ( >=app-text/tetex-1.0.7 )
+ media-libs/imlib
+ app-text/ghostscript
+ virtual/glut virtual/opengl
+ !media-gfx/kpovmodeler" # kpovmodeler's old separate ebuild
+# x86? ( scanner? sys-libs/libieee1284 )
+
+use gphoto2 && myconf="$myconf --with-kamera --with-gphoto2-includes=/usr/include/gphoto2 \
+ --with-gphoto2-libraries=/usr/lib/gphoto2 \
+ --with-gpio --with-gpio-includes=/usr/include \
+ --with-gpio-libraries=/usr/lib" || myconf="$myconf --without-kamera"
+
+use tetex && myconf="$myconf --with-system-kpathsea --with-tex-datadir=/usr/share"
+
+use scanner || KDE_REMOVE_DIR="kooka libkscan"
+
+myconf="$myconf --with-imlib --with-imlib-config=/usr/bin"
+
diff --git a/kde-base/kdemultimedia/files/kdemultimedia-3.1-gentoo-timidity.diff b/kde-base/kdemultimedia/files/kdemultimedia-3.1-gentoo-timidity.diff
new file mode 100644
index 000000000000..f392a244212e
--- /dev/null
+++ b/kde-base/kdemultimedia/files/kdemultimedia-3.1-gentoo-timidity.diff
@@ -0,0 +1,21 @@
+diff -ru kdemultimedia-2.2.1.orig/kmidi/TIMIDITY/motif_p.c kdemultimedia-2.2.1/kmidi/TIMIDITY/motif_p.c
+--- kmidi/TIMIDITY/motif_p.c Mon Feb 28 19:07:37 2000
++++ kmidi/TIMIDITY/motif_p.c Fri Oct 19 04:00:10 2001
+@@ -22,6 +22,7 @@
+ pipe communication between motif interface and sound generator
+
+ */
++#include <sys/errno.h>
+ #ifdef IA_MOTIF
+
+ #include <stdio.h>
+--- kmidi/TIMIDITY/tk_c.c 2002-04-04 21:15:35.000000000 -0600
++++ kmidi/TIMIDITY/tk_c.c 2002-04-04 21:17:06.000000000 -0600
+@@ -12,6 +12,7 @@
+ *================================================================*/
+ #ifdef TCLTK
+
++#include <sys/errno.h>
+ #include <stdio.h>
+ #include <stdlib.h>
+ #include <unistd.h>
diff --git a/kde-base/kdemultimedia/files/kdemultimedia-3.1-ln-sf.diff b/kde-base/kdemultimedia/files/kdemultimedia-3.1-ln-sf.diff
new file mode 100644
index 000000000000..ee6daa91f3dc
--- /dev/null
+++ b/kde-base/kdemultimedia/files/kdemultimedia-3.1-ln-sf.diff
@@ -0,0 +1,29 @@
+--- kmidi/TIMIDITY/makelinks Sat Aug 24 11:36:27 2002
++++ kmidi/TIMIDITY/makelinks Sat Aug 24 11:36:15 2002
+@@ -3,7 +3,7 @@ srcdir=$1
+ for header in common config controls ctl effects filter instrum mix \
+ output playmidi readmidi resample sbk sflayer tables \
+ version ; do
+- if [ ! -h ${header}.h ]; then ln -s ${srcdir}/${header}.h . ; fi
++ if [ ! -h ${header}.h ]; then ln -sf ${srcdir}/${header}.h . ; fi
+ done
+
+ for cfile in alsa_a arts_a b_out bag bsd20_a celeste_e chorus_e \
+@@ -13,14 +13,14 @@ for cfile in alsa_a arts_a b_out bag bsd
+ playmidi raw_a readmidi readsbk resample resample_f \
+ resample_l reverb_e sbktext sf2cfg slang_c sndfont \
+ sun_a tables timidity wav2pat wave_a ; do
+- if [ ! -h ${cfile}.c ]; then ln -s ${srcdir}/${cfile}.cpp ${cfile}.c ; fi
++ if [ ! -h ${cfile}.c ]; then ln -sf ${srcdir}/${cfile}.cpp ${cfile}.c ; fi
+ done
+
+ for lfile in cfg ; do
+- if [ ! -h ${lfile}.l ]; then ln -s ${srcdir}/${lfile}.l . ; fi
++ if [ ! -h ${lfile}.l ]; then ln -sf ${srcdir}/${lfile}.l . ; fi
+ done
+
+ # LEAVE THIS ONE AT THE END!!
+ for other in BITMAPS ; do
+- if [ ! -h ${other} ]; then ln -s ${srcdir}/${other} . ; fi
++ if [ ! -h ${other} ]; then ln -sf ${srcdir}/${other} . ; fi
+ done
diff --git a/kde-base/kdemultimedia/kdemultimedia-3.1.ebuild b/kde-base/kdemultimedia/kdemultimedia-3.1.ebuild
new file mode 100644
index 000000000000..4f637cc60195
--- /dev/null
+++ b/kde-base/kdemultimedia/kdemultimedia-3.1.ebuild
@@ -0,0 +1,70 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdemultimedia/kdemultimedia-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+inherit kde-dist flag-o-matic
+
+DESCRIPTION="KDE $PV - multimedia apps"
+KEYWORDS="x86"
+
+newdepend ">=sys-libs/ncurses-5.2
+ >=media-sound/cdparanoia-3.9.8
+ >=media-libs/libvorbis-1.0_beta4
+ >=media-video/xanim-2.80.1
+ nas? ( >=media-libs/nas-1.4.1 )
+ esd? ( >=media-sound/esound-0.2.22 )
+ motif? ( >=x11-libs/openmotif-2.1.30 )
+ slang? ( >=sys-libs/slang-1.4.4 )
+ >=media-sound/mpg123-0.59r
+ tcltk? ( >=dev-lang/tk-8.0.5-r2 )
+ >=dev-libs/glib-1.3.3
+ oggvorbis? ( media-libs/libvorbis )"
+ #>=media-libs/xine-lib-0.9.14" # not yet available
+ #gtk? ( =x11-libs/gtk+-1.2* )
+# alsa? ( >=media-libs/alsa-lib-0.5.9 )"
+
+RDEPEND="$RDEPEND
+ cdr? ( app-cdr/cdrtools
+ >=app-cdr/cdrdao-1.1.5 )"
+
+replace-flags "-O3" "-O2"
+
+myaudio="--enable-audio=oss"
+myinterface="--enable-interface=xaw,ncurses"
+myconf="$myconf --enable-xaw --enable-ncurses"
+#myconf="$myconf --with-xine-prefix=/usr"
+
+# make -j2 fails
+#export MAKEOPTS="-j1"
+PATCHES="$FILESDIR/$P-gentoo-timidity.diff
+ $FILESDIR/$P-ln-sf.diff"
+
+# alsa 0.9 not supported
+#use alsa && myconf="$myconf --with-alsa --with-arts-alsa" && myaudio="$myaudio,alsa" || myconf="$myconf --without-alsa --disable-alsa"
+use nas && myaudio="$myaudio,nas --with-nas-library=/usr/X11R6/lib/libaudio.so --with-nas-includes=/usr/X11R6/include" || myconf="$myconf --disable-nas"
+use esd && myaudio="$myaudio,esd" || myconf="$myconf --disable-esd"
+use motif && myinterface="$myinterface,motif" && myconf="$myconf --enable-motif"
+# kmidi/TIMIDITY miscompiles with gtk
+#use gtk && myinterface="$myinterface,gtk" && myconf="$myconf --enable-gtk"
+use slang && myinterface="$myinterface,slang" && myconf="$myconf --enable-slang"
+use tcltk && myinterface="$myinterface,tcltk" && myconf="$myconf --enable-tcltk"
+use oggvorbis && myconf="$myconf --with-vorbis=/usr" || myconf="$myconf --without-vorbis"
+
+use cdr || KDE_REMOVE_DIR="kaudiocreator"
+
+# xine doesn't compile yet
+# also turn off kaudiocreator if cdr isn't in use
+KDE_REMOVE_DIR="xine_artsplugin"
+[ -z "`use cdr`" ] && KDE_REMOVE_DIR="$KDE_REMOVE_DIR kaudiocreator"
+
+myconf="$myconf $myaudio $myinterface"
+
+pkg_postinst() {
+
+ if [ -n "`use alsa`" ]; then
+ einfo "WARNING: alsa support has been removed becuase of a bug in kdemm sources.
+For further information see bug #2324 on bugs.gentoo.org and bug #39574 on bugs.kde.org.
+Meanwhile, you can use the alsa oss emulation."
+ fi
+ return 0
+
+}
diff --git a/kde-base/kdenetwork/files/digest-kdenetwork-3.1 b/kde-base/kdenetwork/files/digest-kdenetwork-3.1
new file mode 100644
index 000000000000..46dbbf6063b8
--- /dev/null
+++ b/kde-base/kdenetwork/files/digest-kdenetwork-3.1
@@ -0,0 +1 @@
+MD5 bd29d8c1e6521fb0f1c3f76133325c7e kdenetwork-3.1.tar.bz2 4964835
diff --git a/kde-base/kdenetwork/kdenetwork-3.1.ebuild b/kde-base/kdenetwork/kdenetwork-3.1.ebuild
new file mode 100644
index 000000000000..03a464d9c53a
--- /dev/null
+++ b/kde-base/kdenetwork/kdenetwork-3.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+inherit kde-dist
+
+DESCRIPTION="KDE $PV - network apps: kmail..."
+KEYWORDS="x86"
+newdepend "~kde-base/kdebase-${PV}"
+
+src_install() {
+
+ kde_src_install
+
+ chmod +s ${D}/${KDEDIR}/bin/reslisa
+
+ # empty config file needed for lisa to work with default settings
+ touch ${D}/etc/lisarc
+
+ # lisa, reslisa initscripts
+ dodir /etc/init.d
+ sed -e "s:_KDEDIR_:${KDEDIR}:g" ${FILESDIR}/lisa > ${D}/etc/init.d/lisa
+ sed -e "s:_KDEDIR_:${KDEDIR}:g" ${FILESDIR}/reslisa > ${D}/etc/init.d/reslisa
+ chmod +x ${D}/etc/init.d/*
+
+ insinto /etc/conf.d
+ newins ${FILESDIR}/lisa.conf lisa
+ newins ${FILESDIR}/reslisa.conf reslisa
+
+}
+
diff --git a/kde-base/kdepim/kdepim-3.1.ebuild b/kde-base/kdepim/kdepim-3.1.ebuild
new file mode 100644
index 000000000000..2fc901f12cf2
--- /dev/null
+++ b/kde-base/kdepim/kdepim-3.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim/kdepim-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+inherit kde-dist
+
+DESCRIPTION="KDE $PV - PIM (Personal Information Management) apps: korganizer..."
+KEYWORDS="x86"
+DEPEND="$DEPEND sys-devel/perl"
+
+newdepend "pda? ( >=dev-libs/pilot-link-0.11.1-r1 )
+ ~kde-base/kdebase-$PV
+ ~kde-base/kdenetwork-$PV" # mimelib is needed for support of some stuff with exchange servers
+
+use pda && myconf="$myconf --with-extra-includes=/usr/include/libpisock"
+
+src_install() {
+ kde_src_install
+ docinto html
+ dodoc *.html
+}
diff --git a/kde-base/kdesdk/kdesdk-3.1.ebuild b/kde-base/kdesdk/kdesdk-3.1.ebuild
new file mode 100644
index 000000000000..2f23b0d5e012
--- /dev/null
+++ b/kde-base/kdesdk/kdesdk-3.1.ebuild
@@ -0,0 +1,7 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdesdk/kdesdk-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+inherit kde-dist
+
+DESCRIPTION="KDE $PV - SDK: kbabel, ..."
+KEYWORDS="x86"
diff --git a/kde-base/kdetoys/kdetoys-3.1.ebuild b/kde-base/kdetoys/kdetoys-3.1.ebuild
new file mode 100644
index 000000000000..085f1de10d28
--- /dev/null
+++ b/kde-base/kdetoys/kdetoys-3.1.ebuild
@@ -0,0 +1,8 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdetoys/kdetoys-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+inherit kde-dist
+
+DESCRIPTION="KDE $PV - toys"
+KEYWORDS="x86"
+
diff --git a/kde-base/kdeutils/kdeutils-3.1.ebuild b/kde-base/kdeutils/kdeutils-3.1.ebuild
new file mode 100644
index 000000000000..2d4d86324069
--- /dev/null
+++ b/kde-base/kdeutils/kdeutils-3.1.ebuild
@@ -0,0 +1,7 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeutils/kdeutils-3.1.ebuild,v 1.1 2002/11/19 21:26:53 danarmak Exp $
+inherit kde-dist
+
+DESCRIPTION="KDE $PV - utilities"
+KEYWORDS="x86"