summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-04-15 06:27:20 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-04-15 06:27:20 +0000
commite408ffc1f0e68c942bdcdd5e2c1a35fd59733f67 (patch)
treefc86c29c8b3dfa03f063bddc02f84634022c94c1 /net-im/ekg
parentconsitency fix (diff)
downloadhistorical-e408ffc1f0e68c942bdcdd5e2c1a35fd59733f67.tar.gz
historical-e408ffc1f0e68c942bdcdd5e2c1a35fd59733f67.tar.bz2
historical-e408ffc1f0e68c942bdcdd5e2c1a35fd59733f67.zip
repoman: Trim trailing whitespace
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'net-im/ekg')
-rw-r--r--net-im/ekg/Manifest20
-rw-r--r--net-im/ekg/ekg-1.6_rc1.ebuild6
2 files changed, 8 insertions, 18 deletions
diff --git a/net-im/ekg/Manifest b/net-im/ekg/Manifest
index 1aec23750b0b..e9ea0dd6ff17 100644
--- a/net-im/ekg/Manifest
+++ b/net-im/ekg/Manifest
@@ -1,19 +1,9 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 4da0ca4266b73a113cab33b4dba8ef03 ekg-1.4-r1.ebuild 1109
+MD5 d94d306da3804e41296e1bf04c7c9cae metadata.xml 255
MD5 f43c4aa49c2172a1d4f64eef10bca1f5 ekg-1.5.ebuild 1224
+MD5 3e3c676c4be1c5bcc141eb3cbfc801d9 ekg-1.6_rc1.ebuild 1367
+MD5 4da0ca4266b73a113cab33b4dba8ef03 ekg-1.4-r1.ebuild 1109
MD5 0d4a70b72ea80bdc08e60fa04914503d ChangeLog 2779
-MD5 d94d306da3804e41296e1bf04c7c9cae metadata.xml 255
-MD5 1ff06c041e83532de946499df9a6eebf ekg-1.6_rc1.ebuild 1365
-MD5 2bc5f13c9e2cc840a2f8f61fc3a51391 files/digest-ekg-1.4-r1 59
-MD5 811e95299fbf084137ceb9b517843924 files/digest-ekg-1.6_rc1 62
MD5 fabb312576862c943792eed047bac7a8 files/digest-ekg-1.5 59
MD5 7e938e2282dbaf23d5789db2a53c1ddd files/ekg-1.6_rc1-fpic.patch 487
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.1 (GNU/Linux)
-
-iD8DBQFCXszpchej4aZK9/cRAkGSAJ0VC6iE8YywdIeKVcdqfp25iiauBACfWo3i
-ciMDkPcIZQhXAIMty1tTjgo=
-=1r1l
------END PGP SIGNATURE-----
+MD5 811e95299fbf084137ceb9b517843924 files/digest-ekg-1.6_rc1 62
+MD5 2bc5f13c9e2cc840a2f8f61fc3a51391 files/digest-ekg-1.4-r1 59
diff --git a/net-im/ekg/ekg-1.6_rc1.ebuild b/net-im/ekg/ekg-1.6_rc1.ebuild
index fd4ed6cdd68f..6403309d0552 100644
--- a/net-im/ekg/ekg-1.6_rc1.ebuild
+++ b/net-im/ekg/ekg-1.6_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ekg/ekg-1.6_rc1.ebuild,v 1.3 2005/04/14 20:04:15 spock Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ekg/ekg-1.6_rc1.ebuild,v 1.4 2005/04/15 06:27:20 mr_bones_ Exp $
inherit eutils
@@ -28,7 +28,7 @@ src_unpack() {
cd ${S}
epatch ${FILESDIR}/ekg-1.6_rc1-fpic.patch
}
-
+
src_compile() {
local myconf="--enable-ioctld --enable-shared --enable-dynamic"
use ssl || myconf="$myconf --disable-openssl"
@@ -37,7 +37,7 @@ src_compile() {
use python && myconf="$myconf --with-python"
use spell && myconf="$myconf --enable-aspell"
use threads && myconf="$myconf --with-pthread"
-
+
econf ${myconf} || die
emake || die
}