summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-07-01 14:57:36 +0000
committerAchim Gottinger <achim@gentoo.org>2001-07-01 14:57:36 +0000
commit45298d01060dc5f4c17a2be5d7d5121dac9aed34 (patch)
tree52e645ebe32561d175ea7958538d1d62d22b830f /net-mail
parentRemoved buggy quotes (diff)
downloadhistorical-45298d01060dc5f4c17a2be5d7d5121dac9aed34.tar.gz
historical-45298d01060dc5f4c17a2be5d7d5121dac9aed34.tar.bz2
historical-45298d01060dc5f4c17a2be5d7d5121dac9aed34.zip
This release includes autoscanning of IMAP4 directories, the ability to specify the IMAP4 server directory prefix, and some minor bugfixes.
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/sylpheed/files/digest-sylpheed-0.5.0_pre31
-rw-r--r--net-mail/sylpheed/sylpheed-0.5.0_pre3.ebuild41
2 files changed, 42 insertions, 0 deletions
diff --git a/net-mail/sylpheed/files/digest-sylpheed-0.5.0_pre3 b/net-mail/sylpheed/files/digest-sylpheed-0.5.0_pre3
new file mode 100644
index 000000000000..85fbcbc4288d
--- /dev/null
+++ b/net-mail/sylpheed/files/digest-sylpheed-0.5.0_pre3
@@ -0,0 +1 @@
+MD5 a3cd78aa28b497a461ece5b9ba122ec1 sylpheed-0.5.0pre3.tar.bz2
diff --git a/net-mail/sylpheed/sylpheed-0.5.0_pre3.ebuild b/net-mail/sylpheed/sylpheed-0.5.0_pre3.ebuild
new file mode 100644
index 000000000000..1412e6c6b3b2
--- /dev/null
+++ b/net-mail/sylpheed/sylpheed-0.5.0_pre3.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/sylpheed/sylpheed-0.5.0_pre3.ebuild,v 1.1 2001/07/01 14:57:36 achim Exp $
+
+#P=
+A=${PN}-0.5.0pre3.tar.bz2
+S=${WORKDIR}/${PN}-0.5.0pre3
+DESCRIPTION="A lightweight email client and newsreader"
+SRC_URI="http://sylpheed.good-day.net/sylpheed/${A}"
+HOMEPAGE="http://sylpheed.good-day.net"
+
+DEPEND=">=x11-libs/gtk+-1.2
+ >=media-libs/compface-1.4
+ gnome? ( >=gnome-base/gdk-pixbuf-0.10 )
+ nls? ( sys-devel/gettext )"
+
+RDEPEND=">=x11-libs/gtk+-1.2
+ gnome? ( >=gnome-base/gdk-pixbuf-0.10 )"
+
+src_compile() {
+
+ local myconf
+ if [ -z "`use gnome`" ] ; then
+ myconf="--disable-gdk-pixbuf --disable-imlib"
+ fi
+ if [ -z "`use nls`" ] ; then
+ myconf="$myconf --disable-nls"
+ fi
+ try ./configure --prefix=/usr/X11R6 --host=${CHOST} --enable-ipv6 $myconf
+ try make
+
+}
+
+src_install () {
+
+ try make prefix=${D}/usr manualdir=${D}/usr/share/doc/${PF}/html install
+ dodoc AUTHORS COPYING ChangeLog* NEWS README* TODO*
+
+}
+