summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-08-09 15:28:56 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-08-09 15:28:56 +0000
commitc27f16f779e06ff5dd4c40df7dc81fd90dd34275 (patch)
tree8e73bc1b3d79f73f34699fc474985f34bfa2f053 /net-p2p/mutella/mutella-0.4.5.ebuild
parentFix building with GLIBC 2.10+ wrt #276719. (diff)
downloadhistorical-c27f16f779e06ff5dd4c40df7dc81fd90dd34275.tar.gz
historical-c27f16f779e06ff5dd4c40df7dc81fd90dd34275.tar.bz2
historical-c27f16f779e06ff5dd4c40df7dc81fd90dd34275.zip
Fix building with GLIBC 2.10+ wrt #273856, thanks to Arttu Valo for patch.
Package-Manager: portage-2.2_rc36/cvs/Linux x86_64
Diffstat (limited to 'net-p2p/mutella/mutella-0.4.5.ebuild')
-rw-r--r--net-p2p/mutella/mutella-0.4.5.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-p2p/mutella/mutella-0.4.5.ebuild b/net-p2p/mutella/mutella-0.4.5.ebuild
index 1a2dc9bd6f7d..706c25607809 100644
--- a/net-p2p/mutella/mutella-0.4.5.ebuild
+++ b/net-p2p/mutella/mutella-0.4.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/mutella/mutella-0.4.5.ebuild,v 1.8 2009/02/24 02:21:11 dirtyepic Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/mutella/mutella-0.4.5.ebuild,v 1.9 2009/08/09 15:28:56 ssuominen Exp $
inherit eutils
@@ -16,9 +16,9 @@ DEPEND="sys-libs/readline"
src_unpack() {
unpack ${A}
cd "${S}"
-
- epatch "${FILESDIR}/${P}-gcc41.patch"
+ epatch "${FILESDIR}"/${P}-gcc41.patch
epatch "${FILESDIR}"/${P}-gcc43.patch
+ epatch "${FILESDIR}"/${P}-glibc-2.10.patch
}
src_compile() {
@@ -29,5 +29,5 @@ src_compile() {
src_install() {
emake DESTDIR="${D}" install || die
- dodoc AUTHORS ChangeLog COPYING INSTALL LICENSE KNOWN-BUGS README TODO
+ dodoc AUTHORS ChangeLog KNOWN-BUGS README TODO
}