summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-08-03 04:26:22 +0000
committerMike Frysinger <vapier@gentoo.org>2003-08-03 04:26:22 +0000
commit63539ad912857353ed4e67d9040b7bde827d746a (patch)
tree932fefd1e18cc3718ff8dad9bb80e82fe2883f29 /net-www/mozilla
parentadding metadata (diff)
downloadhistorical-63539ad912857353ed4e67d9040b7bde827d746a.tar.gz
historical-63539ad912857353ed4e67d9040b7bde827d746a.tar.bz2
historical-63539ad912857353ed4e67d9040b7bde827d746a.zip
$DEBUG -> use debug
Diffstat (limited to 'net-www/mozilla')
-rw-r--r--net-www/mozilla/mozilla-1.0.1-r3.ebuild6
-rw-r--r--net-www/mozilla/mozilla-1.1-r1.ebuild6
-rw-r--r--net-www/mozilla/mozilla-1.2.1-r5.ebuild6
-rw-r--r--net-www/mozilla/mozilla-1.3-r2.ebuild6
-rw-r--r--net-www/mozilla/mozilla-1.4-r1.ebuild6
-rw-r--r--net-www/mozilla/mozilla-1.4-r2.ebuild6
-rw-r--r--net-www/mozilla/mozilla-1.4-r3.ebuild6
7 files changed, 21 insertions, 21 deletions
diff --git a/net-www/mozilla/mozilla-1.0.1-r3.ebuild b/net-www/mozilla/mozilla-1.0.1-r3.ebuild
index 744fa37f1e5f..1c61592d14f7 100644
--- a/net-www/mozilla/mozilla-1.0.1-r3.ebuild
+++ b/net-www/mozilla/mozilla-1.0.1-r3.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.0.1-r3.ebuild,v 1.8 2003/03/11 21:11:46 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.0.1-r3.ebuild,v 1.9 2003/08/03 04:23:43 vapier Exp $
-IUSE="mozxmlterm moznomail java mozp3p crypt ipv6 gtk2 mozinterfaceinfo ssl ldap mozaccess mozctl gnome mozsvg"
+IUSE="mozxmlterm moznomail java mozp3p crypt ipv6 gtk2 mozinterfaceinfo ssl ldap mozaccess mozctl gnome mozsvg debug"
# NOTE: to build without the mail and news component: export NO_MAIL="YES"
inherit flag-o-matic gcc makeedit eutils nsplugins
@@ -171,7 +171,7 @@ src_compile() {
myconf="${myconf} --disable-ldap"
fi
- if [ -z "${DEBUG}" ] ; then
+ if [ -z "`use debug`" ] ; then
myconf="${myconf} --enable-strip-libs \
--disable-debug \
--disable-tests"
diff --git a/net-www/mozilla/mozilla-1.1-r1.ebuild b/net-www/mozilla/mozilla-1.1-r1.ebuild
index 40266996f4d8..3b40d2d32c68 100644
--- a/net-www/mozilla/mozilla-1.1-r1.ebuild
+++ b/net-www/mozilla/mozilla-1.1-r1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.1-r1.ebuild,v 1.17 2003/03/11 21:11:46 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.1-r1.ebuild,v 1.18 2003/08/03 04:23:43 vapier Exp $
-IUSE="moznomail java mozp3p crypt ldap gtk2 mozinterfaceinfo ssl mozaccess mozxmlterm mozctl gnome mozsvg"
+IUSE="moznomail java mozp3p crypt ldap gtk2 mozinterfaceinfo ssl mozaccess mozxmlterm mozctl gnome mozsvg debug"
# NOTE: to build without the mail and news component: export NO_MAIL="YES"
inherit flag-o-matic makeedit nsplugins
@@ -147,7 +147,7 @@ src_compile() {
myconf="${myconf} --disable-ldap"
fi
- if [ -z "${DEBUG}" ] ; then
+ if [ -z "`use debug`" ] ; then
myconf="${myconf} --enable-strip-libs \
--disable-debug \
--disable-dtd-debug \
diff --git a/net-www/mozilla/mozilla-1.2.1-r5.ebuild b/net-www/mozilla/mozilla-1.2.1-r5.ebuild
index 97ba09da1053..75a9cd7432a4 100644
--- a/net-www/mozilla/mozilla-1.2.1-r5.ebuild
+++ b/net-www/mozilla/mozilla-1.2.1-r5.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.2.1-r5.ebuild,v 1.9 2003/04/06 03:06:26 joker Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.2.1-r5.ebuild,v 1.10 2003/08/03 04:23:43 vapier Exp $
-IUSE="java crypt ipv6 gtk2 ssl ldap gnome"
+IUSE="java crypt ipv6 gtk2 ssl ldap gnome debug"
# Internal USE flags that I do not really want to advertise ...
IUSE="${IUSE} mozsvg mozcalendar mozaccess mozinterfaceinfo mozp3p mozxmlterm"
IUSE="${IUSE} moznoirc moznomail moznocompose moznoxft"
@@ -260,7 +260,7 @@ src_compile() {
myconf="${myconf} --disable-ldap"
fi
- if [ "${DEBUGBUILD}" != "yes" ]
+ if [ -z "`use debug`" ]
then
myconf="${myconf} --enable-strip-libs \
--disable-debug \
diff --git a/net-www/mozilla/mozilla-1.3-r2.ebuild b/net-www/mozilla/mozilla-1.3-r2.ebuild
index 9ce4cc5a496d..8eb071ff56b4 100644
--- a/net-www/mozilla/mozilla-1.3-r2.ebuild
+++ b/net-www/mozilla/mozilla-1.3-r2.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.3-r2.ebuild,v 1.6 2003/07/17 15:37:42 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.3-r2.ebuild,v 1.7 2003/08/03 04:23:43 vapier Exp $
-IUSE="java crypt ipv6 gtk2 ssl ldap gnome"
+IUSE="java crypt ipv6 gtk2 ssl ldap gnome debug"
# Internal USE flags that I do not really want to advertise ...
IUSE="${IUSE} mozsvg mozcalendar mozaccess mozinterfaceinfo mozp3p mozxmlterm"
IUSE="${IUSE} moznoirc moznomail moznocompose moznoxft"
@@ -199,7 +199,7 @@ src_compile() {
myconf="${myconf} --disable-ldap"
fi
- if [ "${DEBUGBUILD}" != "yes" ]
+ if [ -z "`use debug`" ]
then
myconf="${myconf} --enable-strip-libs \
--disable-debug \
diff --git a/net-www/mozilla/mozilla-1.4-r1.ebuild b/net-www/mozilla/mozilla-1.4-r1.ebuild
index 22bf0feb2cf8..9a776c731d00 100644
--- a/net-www/mozilla/mozilla-1.4-r1.ebuild
+++ b/net-www/mozilla/mozilla-1.4-r1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.4-r1.ebuild,v 1.3 2003/07/24 17:57:50 brad Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.4-r1.ebuild,v 1.4 2003/08/03 04:23:43 vapier Exp $
-IUSE="java crypt ipv6 gtk2 ssl ldap gnome"
+IUSE="java crypt ipv6 gtk2 ssl ldap gnome debug"
# Internal USE flags that I do not really want to advertise ...
IUSE="${IUSE} mozsvg mozcalendar mozaccess mozp3p mozxmlterm"
IUSE="${IUSE} moznoirc moznomail moznocompose moznoxft"
@@ -182,7 +182,7 @@ src_compile() {
myconf="${myconf} --disable-ldap"
fi
- if [ "${DEBUGBUILD}" != "yes" ]
+ if [ -z "`use debug`" ]
then
myconf="${myconf} --enable-strip-libs \
--disable-debug \
diff --git a/net-www/mozilla/mozilla-1.4-r2.ebuild b/net-www/mozilla/mozilla-1.4-r2.ebuild
index 84ce1edf5580..5460cbc882c9 100644
--- a/net-www/mozilla/mozilla-1.4-r2.ebuild
+++ b/net-www/mozilla/mozilla-1.4-r2.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.4-r2.ebuild,v 1.4 2003/07/30 17:50:24 brad Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.4-r2.ebuild,v 1.5 2003/08/03 04:23:43 vapier Exp $
-IUSE="java crypt ipv6 gtk2 ssl ldap gnome"
+IUSE="java crypt ipv6 gtk2 ssl ldap gnome debug"
# Internal USE flags that I do not really want to advertise ...
IUSE="${IUSE} mozsvg mozcalendar mozaccess mozp3p mozxmlterm"
IUSE="${IUSE} moznoirc moznomail moznocompose moznoxft"
@@ -183,7 +183,7 @@ src_compile() {
myconf="${myconf} --disable-ldap"
fi
- if [ "${DEBUGBUILD}" != "yes" ]
+ if [ -z "`use debug`" ]
then
myconf="${myconf} --enable-strip-libs \
--disable-debug \
diff --git a/net-www/mozilla/mozilla-1.4-r3.ebuild b/net-www/mozilla/mozilla-1.4-r3.ebuild
index d9b1e7e65509..a043565a5978 100644
--- a/net-www/mozilla/mozilla-1.4-r3.ebuild
+++ b/net-www/mozilla/mozilla-1.4-r3.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.4-r3.ebuild,v 1.1 2003/07/31 16:19:17 brad Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.4-r3.ebuild,v 1.2 2003/08/03 04:23:43 vapier Exp $
-IUSE="java crypt ipv6 gtk2 ssl ldap gnome"
+IUSE="java crypt ipv6 gtk2 ssl ldap gnome debug"
# Internal USE flags that I do not really want to advertise ...
IUSE="${IUSE} mozsvg mozcalendar mozaccess mozp3p mozxmlterm"
IUSE="${IUSE} moznoirc moznomail moznocompose moznoxft"
@@ -183,7 +183,7 @@ src_compile() {
myconf="${myconf} --disable-ldap"
fi
- if [ "${DEBUGBUILD}" != "yes" ]
+ if [ -z "`use debug`" ]
then
myconf="${myconf} --enable-strip-libs \
--disable-debug \