summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTravis Tilley <lv@gentoo.org>2004-09-11 22:22:47 +0000
committerTravis Tilley <lv@gentoo.org>2004-09-11 22:22:47 +0000
commitcf647c31a911c440fb6d289aa8d4d90f0b5f4bb3 (patch)
tree3717e1956f62fc26c480c74f201d0f08d16d5107 /sys-libs/libstdc++-v3
parentadd archetypes beta (diff)
downloadhistorical-cf647c31a911c440fb6d289aa8d4d90f0b5f4bb3.tar.gz
historical-cf647c31a911c440fb6d289aa8d4d90f0b5f4bb3.tar.bz2
historical-cf647c31a911c440fb6d289aa8d4d90f0b5f4bb3.zip
change slot from 3.3.3 to 5
Diffstat (limited to 'sys-libs/libstdc++-v3')
-rw-r--r--sys-libs/libstdc++-v3/Manifest4
-rw-r--r--sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild7
-rw-r--r--sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild7
3 files changed, 10 insertions, 8 deletions
diff --git a/sys-libs/libstdc++-v3/Manifest b/sys-libs/libstdc++-v3/Manifest
index cbd37b70f58c..531fc94e92fa 100644
--- a/sys-libs/libstdc++-v3/Manifest
+++ b/sys-libs/libstdc++-v3/Manifest
@@ -1,5 +1,5 @@
-MD5 5029c9bfb023c2edf837e23bbf03ef93 libstdc++-v3-3.3.3-r1.ebuild 6503
-MD5 d23ea34903cd7ac097e17b7d9098c88a libstdc++-v3-3.3.4.ebuild 6534
+MD5 258476059e1b2c57c629f80554c5026d libstdc++-v3-3.3.3-r1.ebuild 6539
+MD5 6ceb52ddd7015161f9e8181f6dc66061 libstdc++-v3-3.3.4.ebuild 6576
MD5 ea7c1795091d846c3a3e903235436511 ChangeLog 4159
MD5 b6c1db1060c4e856b248a22adec1ff53 metadata.xml 220
MD5 b2a96584f4cee72362695ba44c911c40 files/libstdc++_amd64_multilib_hack.patch 350
diff --git a/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild b/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild
index aed39c967413..0505409892b7 100644
--- a/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild
+++ b/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild,v 1.26 2004/09/03 18:24:08 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/libstdc++-v3/libstdc++-v3-3.3.3-r1.ebuild,v 1.27 2004/09/11 22:22:47 lv Exp $
inherit eutils flag-o-matic libtool gnuconfig
@@ -78,11 +78,12 @@ LICENSE="GPL-2 LGPL-2.1"
KEYWORDS="-* ~x86 ~mips amd64 ppc64 ppc"
IUSE="nls"
+# 3.2.3 -> 3.3.x install .so.5, so lets slot to 5
if [ "${CHOST}" == "${CCHOST}" ]
then
- SLOT="3.3.3"
+ SLOT="5"
else
- SLOT="${CCHOST}-3.3.3"
+ SLOT="${CCHOST}-5"
fi
DEPEND="virtual/libc
diff --git a/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild b/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild
index b1ae9fd02dee..6e1f7e2bd12f 100644
--- a/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild
+++ b/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild,v 1.2 2004/09/01 10:03:04 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/libstdc++-v3/libstdc++-v3-3.3.4.ebuild,v 1.3 2004/09/11 22:22:47 lv Exp $
inherit eutils flag-o-matic libtool gnuconfig
@@ -80,11 +80,12 @@ LICENSE="GPL-2 LGPL-2.1"
KEYWORDS="-* ~x86 ~mips ~amd64 ~ppc64 ~ppc"
IUSE="nls"
+# 3.2.3 -> 3.3.x install .so.5, so lets slot to 5
if [ "${CHOST}" == "${CCHOST}" ]
then
- SLOT="3.3.3"
+ SLOT="5"
else
- SLOT="${CCHOST}-3.3.3"
+ SLOT="${CCHOST}-5"
fi
DEPEND="virtual/libc