summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJose Alberto Suarez Lopez <bass@gentoo.org>2002-12-16 23:23:06 +0000
committerJose Alberto Suarez Lopez <bass@gentoo.org>2002-12-16 23:23:06 +0000
commitd6355ddf30feb58fd6498895257d8336540c403b (patch)
treebfeb811c4e65282729d4704f2b2c95d5107cbde1 /x11-plugins/gkacpi/gkacpi-0.5.ebuild
parentMore ~alpha updates (diff)
downloadhistorical-d6355ddf30feb58fd6498895257d8336540c403b.tar.gz
historical-d6355ddf30feb58fd6498895257d8336540c403b.tar.bz2
historical-d6355ddf30feb58fd6498895257d8336540c403b.zip
First relase
Diffstat (limited to 'x11-plugins/gkacpi/gkacpi-0.5.ebuild')
-rw-r--r--x11-plugins/gkacpi/gkacpi-0.5.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-plugins/gkacpi/gkacpi-0.5.ebuild b/x11-plugins/gkacpi/gkacpi-0.5.ebuild
new file mode 100644
index 000000000000..66653cd69cf4
--- /dev/null
+++ b/x11-plugins/gkacpi/gkacpi-0.5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkacpi/gkacpi-0.5.ebuild,v 1.1 2002/12/16 23:23:06 bass Exp $
+
+S="${WORKDIR}/${P}"
+DESCRIPTION="ACPI monitor for Gkrellm"
+SRC_URI="http://uname.dyndns.org/~uname/files/gkacpi/${P}.tar.gz"
+HOMEPAGE="http://uname.dyndns.org/~uname/software.php"
+LICENSE="GPL-2"
+DEPEND="app-admin/gkrellm"
+RDEPEND="${DEPEND}"
+KEYWORDS="x86"
+SLOT="0"
+
+src_compile() {
+ emake || die
+}
+
+src_install () {
+ insinto /usr/lib/gkrellm2/plugins
+ doins gkacpi.so
+
+ dodoc AUTHORS ChangeLog COPYING INSTALL README
+}